opera 用不了。。附错误信息

上网、浏览、聊天、下载等
回复
salltm
帖子: 357
注册时间: 2006-10-18 16:17
送出感谢: 0
接收感谢: 0
联系:

opera 用不了。。附错误信息

#1

帖子 salltm » 2007-04-05 18:40

今天不知道怎么道修改了哪的地方的东西。。 (初学就喜欢到处乱翻)
开始还能用, 后来OPERA就不能用了 。。 重新安装过了还是不行。。头都大了 。。帮帮忙 高手们 我对你们的感激犹如滔滔江水,连绵不绝。
附件
qietu.png
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q
wsenlin
帖子: 14
注册时间: 2007-04-08 3:10
送出感谢: 0
接收感谢: 0

#2

帖子 wsenlin » 2007-04-10 0:33

估计跟我一样,升级的过于积极了。
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zhan » 2007-04-10 9:29

上网搜索了一下,发现是 libX11-6 搞的鬼, 看看这个 http://linuxn00b.wordpress.com/2007/04/ ... 04-feisty/
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2007-04-10 9:34

安装opera最新的weekly版本可以解决这个问题.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
salltm
帖子: 357
注册时间: 2006-10-18 16:17
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 salltm » 2007-04-10 22:16

哪能下到WEEKLY版本?
给个地址。。在官方网站我找不到。
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q
xblx
帖子: 274
注册时间: 2006-12-18 1:05
送出感谢: 0
接收感谢: 0

#6

帖子 xblx » 2007-04-11 12:29

http://snapshot.opera.com/unix/Weekly-636/intel-linux/
opera636
我的一定要选shared。用static乱码。
wsenlin
帖子: 14
注册时间: 2007-04-08 3:10
送出感谢: 0
接收感谢: 0

#7

帖子 wsenlin » 2007-04-12 2:37

xblx 写了:http://snapshot.opera.com/unix/Weekly-636/intel-linux/
opera636
我的一定要选shared。用static乱码。
0405的也不好用。正在试0408版。
回复

回到 “因特网相关软件”