EVA提示版本太低无法上线,提供一个可能的解决方法

上网、浏览、聊天、下载等
回复
bigcat00
帖子: 21
注册时间: 2007-03-22 14:17
送出感谢: 0
接收感谢: 0

EVA提示版本太低无法上线,提供一个可能的解决方法

#1

帖子 bigcat00 » 2007-04-06 17:44

从大前天开始,我的EVA(apt-get来的)就一直提示版本太低无法上线,发现局域网里有人使用2007版的QQ,网上似乎有人说过一旦有人使用2007版的,网内其它非QQ客户端就无法上线了。偶自己写了个防火墙规则(个人用户、非服务器),使用后EVA已经可以登录,没有多余的精力再做测试,提供给现在无法上线的兄弟们试试吧,行与不行看运气了。
^_^

代码: 全选

iptables -F
iptables -X
iptables -A INPUT -m state --state ESTABLISHED,RELATED -j ACCEPT
iptables -A INPUT -i lo -j ACCEPT
使用方法:在终端下(虚拟终端也行)用sudo或root用户运行上述命令即可,也可自己写个脚本运行。
说明:如果仅用这个脚本,会拒绝一切外部主动发起到你机器的连接请求,若需打开本机的某些端口(如BT、电骡),请自行添加命令。

祝好运!!!
leal402
帖子: 5
注册时间: 2007-04-24 1:42
送出感谢: 0
接收感谢: 0

********注意*******************

#2

帖子 leal402 » 2008-05-16 21:47

如果不懂iptables怎么用,这个方法不能随便用,不然,你连网都上不了!!!
回复

回到 “因特网相关软件”