下了最新的EVA,可以登录,但是经常崩溃

上网、浏览、聊天、下载等
回复
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

下了最新的EVA,可以登录,但是经常崩溃

#1

帖子 leo198336 » 2007-04-13 11:25

如题,今天下了支持验证码的EVA,可以登录,但是经常莫名其妙地崩溃,提示信息“程序已经崩溃,导致信号11(SIGSEGV)。大多数情况下,接收到SIGSEGV信号是由于程序的缺陷”。不是很明白。有人知道该如何解决吗?对了,我用的是scim输入法,在这个eva版本里面可以直接输入中文,和这个有关吗?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-04-13 11:35

Oooops 支持qq的软件,没前途的。
● 鸣学
头像
jessinio
帖子: 26
注册时间: 2006-10-19 16:55
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jessinio » 2007-04-13 16:56

哪里下载的?给个地址。我也想试一下!!

谢谢

jessinio@gmail.com
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

#4

帖子 leo198336 » 2007-04-13 17:00

http://bbs.xsui.net/sanfanling/article.asp?id=130
去这里下。不过这个eva很不稳定,貌似在scim中文模式下总是崩溃。今天至少有20次了。不过还是可以上的。期待改进版阿。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#5

帖子 bones7456 » 2007-04-13 17:02

哦,不错,回去试试看。
关注我的blog: ε==3
头像
jessinio
帖子: 26
注册时间: 2006-10-19 16:55
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 jessinio » 2007-04-13 17:10

我的ubuntu不能编译!


checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!


怎么装kde的headers呀??
头像
qkthomas
帖子: 503
注册时间: 2006-12-16 22:05
来自: 肇庆
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 qkthomas » 2007-04-13 17:48

装了scim-bridge吧
三翻领
帖子: 310
注册时间: 2005-10-15 18:20
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 三翻领 » 2007-04-13 18:19

leo198336 写了:http://bbs.xsui.net/sanfanling/article.asp?id=130
去这里下。不过这个eva很不稳定,貌似在scim中文模式下总是崩溃。今天至少有20次了。不过还是可以上的。期待改进版阿。
任何版本的eva都会由于不当设置的scim而导致崩溃。检查scim设置,将“所有程序共享一个输入法上下文”的勾去掉。
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 adqin » 2007-04-13 18:26

我直接源里安装的,用着还可以。验证码也支持。一般不会死掉。
但群里是选中文字后不要点击右键,否则就死掉。报告的错误就是你说的这个。
头像
lyman
帖子: 64
注册时间: 2006-04-07 14:22
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 lyman » 2007-04-13 18:30

三翻领 写了:
leo198336 写了:http://bbs.xsui.net/sanfanling/article.asp?id=130
去这里下。不过这个eva很不稳定,貌似在scim中文模式下总是崩溃。今天至少有20次了。不过还是可以上的。期待改进版阿。
任何版本的eva都会由于不当设置的scim而导致崩溃。检查scim设置,将“所有程序共享一个输入法上下文”的勾去掉。
干过一次这个事情,后来 top 的时候看见那一大堆 scim 进程,于是再也不这么干了。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 karron » 2007-04-13 18:39

卸载scim , 改用fcitx吧
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#12

帖子 RegentW » 2007-04-13 23:04

同意ee的引用
用qq没什么意思 :lol:
何必执着呢
Core i5, 512G + SSD 20G, DDRIII 8G
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

#13

帖子 leo198336 » 2007-04-14 14:01

其他人都用qq,不用qq我没办法通知事情和讨论问题。
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#14

帖子 RegentW » 2007-04-14 15:45

我通知事情是群发邮件或者短信
为什么一定要qq呢
时间长了就无所谓了
Core i5, 512G + SSD 20G, DDRIII 8G
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

#15

帖子 leo198336 » 2007-04-14 21:34

看个人选择了,用短信花钱,用邮件实时性不行。今天换了个fcitx输入法,eva只崩溃了一次,看来是和scim有很大的冲突。
回复

回到 “因特网相关软件”