BitStorm 0.2h Lite有问题,请更新到0.2i

上网、浏览、聊天、下载等
回复
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

BitStorm 0.2h Lite有问题,请更新到0.2i

#1

帖子 gxcooo » 2007-04-15 22:09

0.2i修正了0.2g中无法发起连接的bug,这个bug比较严重,请大家更新
http://sourceforge.net/projects/bbom

0.2h修正了几个bug,界面也有所改进
另外改了连接策略,下载速度有提高
强烈建议更新
http://sourceforge.net/projects/bbom
上次由 gxcooo 在 2007-04-18 22:06,总共编辑 2 次。
头像
bwchaos
帖子: 416
注册时间: 2006-10-19 14:08
来自: 西夏
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 bwchaos » 2007-04-15 22:22

终于出来了
辛苦

连接时间太长了
怎么回事
上次由 bwchaos 在 2007-04-16 15:47,总共编辑 2 次。
头像
Tobey
帖子: 178
注册时间: 2006-03-30 13:34
送出感谢: 0
接收感谢: 0

#3

帖子 Tobey » 2007-04-16 7:39

太好了。马上去安装。




等了很久, 终于等到今天。
头像
Tobey
帖子: 178
注册时间: 2006-03-30 13:34
送出感谢: 0
接收感谢: 0

#4

帖子 Tobey » 2007-04-16 7:54

the curl-config script installed by libcurl could not be found. libcurl is required.
该装哪个libcurl-dev
有3个:
libcurl3-openssl-dev 7.15.5-1ubuntu2
libcurl3-gnutls-dev 7.15.5-1ubuntu2
libcurl3-dev 7.15.5-1ubuntu2

搜索了下论坛。
原来要这样:
sudo apt-get install libcurl3-dev

下列【新】软件包将被安装:
comerr-dev libcurl3-dev libcurl3-openssl-dev libidn11-dev libkadm55
libkrb5-dev libssl-dev
上次由 Tobey 在 2007-04-16 8:07,总共编辑 1 次。
zabbey
帖子: 296
注册时间: 2006-05-06 2:03
送出感谢: 0
接收感谢: 0

#5

帖子 zabbey » 2007-04-16 8:07

想问一下,不支持代理连接的么?
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#6

帖子 gxcooo » 2007-04-18 22:07

0.2i修正了0.2g中无法发起连接的bug,这个bug比较严重,请大家更新
http://sourceforge.net/projects/bbom
头像
Tobey
帖子: 178
注册时间: 2006-03-30 13:34
送出感谢: 0
接收感谢: 0

#7

帖子 Tobey » 2007-04-18 22:31

怎么设置,取消预分配磁盘空间?

如果我把文件下到fat32的话,在分配磁盘空间时程序就自动关闭。
放到ext3就不会有问题。
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 ct » 2007-04-19 12:26

中文软件仓库版块更新了feisty的deb包
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#9

帖子 gxcooo » 2007-04-19 22:00

谢谢ct
0.2i应该算是个比较稳定的版本了
phomeray
帖子: 524
注册时间: 2006-05-30 20:48
送出感谢: 0
接收感谢: 0

#10

帖子 phomeray » 2007-04-19 22:37

不错,什么时候发布非lite版。
ztmnet
帖子: 14
注册时间: 2007-04-19 22:28
送出感谢: 0
接收感谢: 0

#11

帖子 ztmnet » 2007-04-20 11:07

收到,谢谢,辛苦了,支持支持!

http://www.xhhnet.com
头像
justincnn
帖子: 152
注册时间: 2007-01-12 12:02
送出感谢: 0
接收感谢: 0

#12

帖子 justincnn » 2007-04-21 13:27

安装遇到了错误,是下面这个问题,
大家给看看怎么回事阿

checking for GTK... configure: error: Package requirements (gtk+-2.0 >= 2.6.0) were not met:

No package 'gtk+-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_CFLAGS
and GTK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
lhd25
帖子: 190
注册时间: 2006-12-04 21:45
送出感谢: 0
接收感谢: 0

#13

帖子 lhd25 » 2007-04-21 22:57

我也遇到以上问题,请问如何解决?
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#14

帖子 gxcooo » 2007-04-23 12:17

回楼上两位:
apt-get install libgtk2.0-dev
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#15

帖子 gxcooo » 2007-04-23 12:29

如果不想自己编译可用ct已经制作好的deb包
viewtopic.php?t=40165
回复

回到 “因特网相关软件”