ubuntu 6.10中 firefox 2无法安装flash

上网、浏览、聊天、下载等
回复
yanglinjie
帖子: 26
注册时间: 2007-04-22 0:13
送出感谢: 0
接收感谢: 0

ubuntu 6.10中 firefox 2无法安装flash

#1

帖子 yanglinjie » 2007-04-22 8:22

通过浏览器中提示的安装flash,显示安装失败,需要手动安装;

在新立得中安装了flash-nonfree之后,显示安装成功,但是进入网页之后仍旧提示需要安装flash插件。

我的机子上是全新安装ubuntu,通过livecd。 firefox安装于/opt/mozilla.org/firefox 。而且于~之下没有./firefox,只有./mozilla/firefox

ps:安装mplayer-plugin的时候也是安装不成功,需要手动mv *xpt *so 到/opt/mozilla.org/firefox相应的文件夹。

请大大们指教。小弟刚从fc中转移过来,很陌生的说。谢谢!
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2007-04-22 8:32

你的Firefox 不是用的源中的吗?
它为什么装到了 /opt呢??
yanglinjie
帖子: 26
注册时间: 2007-04-22 0:13
送出感谢: 0
接收感谢: 0

#3

帖子 yanglinjie » 2007-04-22 8:40

dbzhang800 写了:你的Firefox 不是用的源中的吗?
它为什么装到了 /opt呢??
是阿,很奇怪的说。原来是英文的,我删除之后用的新立得里面的,安装的时候提示我未经过验证。
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 dbzhang800 » 2007-04-22 9:01

晕,你竟然把原来的删了?

英文是因为你还没装Fx的中文语言包。

再说了,既使用apt-get或新立得 删掉,然后再装上
应该完全一样才对啊

不知道你怎么处理的
yanglinjie
帖子: 26
注册时间: 2007-04-22 0:13
送出感谢: 0
接收感谢: 0

#5

帖子 yanglinjie » 2007-04-22 9:03

那我现在用apt删了再重新装有没有实质上的差别呢?需不需要把配置文件之类的删除掉?
头像
raulvii
帖子: 90
注册时间: 2006-10-21 17:06
送出感谢: 0
接收感谢: 0

#6

帖子 raulvii » 2007-04-27 17:01

我的也是阿!
中文的不过还是没法显示Flash!提示没安装...
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#7

帖子 雕啸长空 » 2007-04-27 17:05

安装到opt的话,plugins的目录也就变了,
把那两个文件直接复制到/opt/firefox/plugins/里面试试,~/.mozilla/plugins也行
Fair winds and following seas !
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#8

帖子 drivel » 2007-05-04 11:04

用官方的flash9啊,有下载的
回复

回到 “因特网相关软件”