当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问:现在5.10怎么安装Fcitx和LumaQQ呢?[已解决]
帖子发表于 : 2005-10-28 16:58 
头像

注册: 2005-10-02 13:32
帖子: 252
送出感谢: 0 次
接收感谢: 0 次
呵呵,这是第二次装5.10了
前次源是5.04的可以装了Fcitx,但是无法装LumaQQ
这回用的是新的源,连Fcitx都装不上了,
装上了星际译王的主程序,但是没有一本词典,而下载词典却是rpm和tar.gz格式的,怎么安装呀?
Ubuntu真是没有网络的支持,Ubuntu真是什么也弄不好呀

企盼Ubuntu.org.cn的大侠们早日把中文源弄好:)
呵呵,真是辛苦你们了!


最后由 cks 编辑于 2005-11-03 10:24,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-10-28 17:31 

注册: 2005-05-12 10:08
帖子: 310
送出感谢: 0 次
接收感谢: 0 次
deb http://archive.ubuntu.org.cn/ubuntu/ breezy main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-updates main restricted universe multiverse :roll: :roll:


页首
 用户资料  
 
3 楼 
 文章标题 : LumaQQ安装?
帖子发表于 : 2005-10-28 18:35 

注册: 2005-10-27 12:06
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我按照网页上的说明安装完LumaQQ但用不了,是怎么回事哦


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-10-28 20:12 

注册: 2005-10-27 19:39
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
关于5.10 来个统一说明吧。。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-10-29 10:19 
头像

注册: 2005-10-16 21:43
帖子: 22
地址: 温州
送出感谢: 0 次
接收感谢: 0 次
装LumaQQ直接到他网站上下载压缩包,解压。。。

http://www.ubuntu.org.cn/support/docume ... st_install


_________________
这是一个0和1组成的世界,是她的世界,与我的世界截然不同,她的名字叫……


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-10-29 11:35 

注册: 2005-10-29 11:28
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也是这样的
Fcitx可以安装
LumaQQ 在安装时总是提示解析失败


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-10-29 13:18 

注册: 2005-10-18 21:04
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install j2re1.4
:P !!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-10-29 15:42 

注册: 2005-10-15 10:36
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
我的系统是5.10
使用了新的源,安装lumaqq成功
但是lumaqq无法启动
我又到lumaqq的官方网站上下载了压缩包解压
结果也是一样
在此之前,已经更新了java
请问我该怎么做?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-10-29 15:49 

注册: 2005-05-12 10:08
帖子: 310
送出感谢: 0 次
接收感谢: 0 次
stonesound 写道:
我的系统是5.10
使用了新的源,安装lumaqq成功
但是lumaqq无法启动
我又到lumaqq的官方网站上下载了压缩包解压
结果也是一样
在此之前,已经更新了java
请问我该怎么做?


sudo apt-get install j2re1.4这个你试试。 :oops:


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-10-31 10:56 
头像

注册: 2005-10-02 13:32
帖子: 252
送出感谢: 0 次
接收感谢: 0 次
我现在用的是带JRE的lumaQQ,可以用,也很好用,就是大了点:)


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-10-31 13:44 
头像

注册: 2005-06-21 20:24
帖子: 715
地址: 甘肃
送出感谢: 0 次
接收感谢: 0 次
关于lumaqq 可以在lumaqq主页上下载那个不带jre的
然后回来解压
安装jre1.5
然后
sudo gedit /etc/environment
加上两句
CLASSPATH=/usr/lib/j2re1.5-sun/lib
JAVA_HOME=/usr/lib/j2re1.5-sun
然后命令
source /etc/environment


_________________
ubuntu 6.06
我是初学者 大家多多关照


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译