pidgin2.0下无法登录msn

上网、浏览、聊天、下载等
gavinliu
帖子: 19
注册时间: 2007-04-24 23:33
送出感谢: 0
接收感谢: 0

pidgin2.0下无法登录msn

#1

帖子 gavinliu » 2007-05-05 8:33

刚刚编译安装了pidgin2.0的beta版后无法登录msn,提示SSL support is needed for MSN. Please install a supported SSL library.的错误信息,请问改如何解决?
头像
antonym55
帖子: 353
注册时间: 2007-04-03 9:52
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 antonym55 » 2007-05-05 8:36

1.安装ssl
2.建议安2.0.0正式版
unffe
帖子: 63
注册时间: 2007-04-21 7:34
送出感谢: 0
接收感谢: 0

#3

帖子 unffe » 2007-05-05 8:40

ls的 正式版出来了么??
头像
antonym55
帖子: 353
注册时间: 2007-04-03 9:52
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 antonym55 » 2007-05-05 8:45

unffe 写了:ls的 正式版出来了么??

http://sourceforge.net/project/showfile ... oup_id=235
unffe
帖子: 63
注册时间: 2007-04-21 7:34
送出感谢: 0
接收感谢: 0

#5

帖子 unffe » 2007-05-05 8:53

多谢 正在编译中 :D
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#6

帖子 TheThirdGhost » 2007-05-05 12:59

不知道以后 gaim能不能自动升到pidgin。
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#7

帖子 RegentW » 2007-05-05 15:26

我下载了正式版,在./configure时返回错误信息:

代码: 全选

regent@regent-laptop:~/technical/pidgin-2.0.0$ sudo ./configure 
checking build system type... i686-pc-linux-gnulibc1
checking host system type... i686-pc-linux-gnulibc1
checking target system type... i686-pc-linux-gnulibc1
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for sed... /bin/sed
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: C compiler cannot create executables
See `config.log' for more details.

以为是权限问题,所以sudo ./configure,但返回同样的错误,请问如何解决?谢谢
Core i5, 512G + SSD 20G, DDRIII 8G
gavinliu
帖子: 19
注册时间: 2007-04-24 23:33
送出感谢: 0
接收感谢: 0

#8

帖子 gavinliu » 2007-05-05 18:18

antonym55 写了:1.安装ssl
2.建议安2.0.0正式版


正式版已经安装好了,但是仍然提示错误,请问如何为msn安装ssl ?
头像
rhfcaesar
帖子: 2996
注册时间: 2005-11-17 15:45
来自: 湖北
送出感谢: 0
接收感谢: 1 次

#9

帖子 rhfcaesar » 2007-05-05 18:48

试试sudo apt-get install openssl
gavinliu
帖子: 19
注册时间: 2007-04-24 23:33
送出感谢: 0
接收感谢: 0

#10

帖子 gavinliu » 2007-05-05 18:54

下载了这个http://grafpup.com/packages/dotpups/patches/gaim_ssl_patch.pup ,解压库文件并拷贝到/usr/lib/gaim下修复了gaim,还好终于又恢复了msn,可是在pidgin下还不行,不太知道该把库放在那个目录下。
头像
antonym55
帖子: 353
注册时间: 2007-04-03 9:52
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 antonym55 » 2007-05-05 19:36

gavinliu 写了:
antonym55 写了:1.安装ssl
2.建议安2.0.0正式版


正式版已经安装好了,但是仍然提示错误,请问如何为msn安装ssl ?


你在./configure时没提示需要ssl?
可以在编译时指定不用ssl
gavinliu
帖子: 19
注册时间: 2007-04-24 23:33
送出感谢: 0
接收感谢: 0

#12

帖子 gavinliu » 2007-05-05 20:30

antonym55 写了:
gavinliu 写了:
antonym55 写了:1.安装ssl
2.建议安2.0.0正式版


正式版已经安装好了,但是仍然提示错误,请问如何为msn安装ssl ?


你在./configure时没提示需要ssl?
可以在编译时指定不用ssl


没有提示需要ssl,试了多次还是不行,是不是在编译2.0之前要remove掉gaim阿?
gavinliu
帖子: 19
注册时间: 2007-04-24 23:33
送出感谢: 0
接收感谢: 0

#13

帖子 gavinliu » 2007-05-05 20:38

现在好,gaim只能用msn,pidgin只能用qq,太神奇了。
01ago
帖子: 100
注册时间: 2006-10-27 17:06
送出感谢: 0
接收感谢: 0

#14

帖子 01ago » 2007-05-05 22:10

要想上msn
先安上libgnutls-dev
再重新编译
头像
death_boy
帖子: 41
注册时间: 2007-03-16 14:26
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 death_boy » 2007-05-06 0:25

gavinliu 写了:现在好,gaim只能用msn,pidgin只能用qq,太神奇了。


我还以为是我的RP问题呢,我也是这样子…………
回复

回到 “因特网相关软件”