[测试]奇怪,我的Firefox一打开“17K”就假死。是否Firefox的问题?

上网、浏览、聊天、下载等
回复
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

[测试]奇怪,我的Firefox一打开“17K”就假死。是否Firefox的问题?

#1

帖子 applnk » 2007-05-30 22:20

如题,用的是Swiftfox。大家帮忙试试,看是我的问题还是17K的问题?

http://www.17k.com/html/bookAbout.htm?bid=10278
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#2

帖子 applnk » 2007-05-30 22:47

有点奇怪,我用Firefox打开17K时可以看见部分网页,只是还没加载完就Firefox假死了。但ping www.17k.com没反应。
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 内存不足 » 2007-05-30 23:47

Swiftfox打开网址正常,就是字体太虚,估计网页指定了什么字体的缘故。
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#4

帖子 applnk » 2007-05-30 23:51

那就奇怪了,我一打开就假死,而且ping不通,我换个DNS看看。
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#5

帖子 applnk » 2007-05-31 0:00

好像DNS没问题,能解析到IP,但ping时接收不到数据,而且用Konqueror可以正常浏览,但用Swiftfox就载入到一半时假死。真是奇怪!难道Swiftfox有问题?

代码: 全选

$ ping www.17k.com
PING www.17k.com (61.157.205.113) 56(84) bytes of data.

--- www.17k.com ping statistics ---
248 packets transmitted, 0 received, 100% packet loss, time 247607ms

$ 
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#6

帖子 hcym » 2007-05-31 1:10

还真是

用OPERA到没问题
thword
帖子: 119
注册时间: 2007-04-09 12:19
送出感谢: 0
接收感谢: 0

#7

帖子 thword » 2007-05-31 10:43

Firefox 2.0.0.3,打开没问题。
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#8

帖子 jarlyyn » 2007-05-31 10:52

LZ rpwt

我这里打开没问题
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#9

帖子 mimihu88 » 2007-06-02 20:56

也可能是网络问题,我这里上tom.com,家里是网通,首页下半部分全是乱的,回到办公室,电信网络,一点问题没有
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2007-06-02 21:06

上次我还记了一个网站,opera一开就退出的。忘记了。都是网站搞东西多,而且不规范引起的。
● 鸣学
回复

回到 “因特网相关软件”