如何彻底删除Firefox1.07,然后新安装Fx1.5?

上网、浏览、聊天、下载等
回复
hscui
帖子: 169
注册时间: 2005-09-21 16:26
送出感谢: 0
接收感谢: 0

如何彻底删除Firefox1.07,然后新安装Fx1.5?

#1

帖子 hscui » 2005-11-09 9:41

看了下面那位兄弟的安装过程,但是我现在不再想用1.07版,只需要一个1.5版,而那位兄弟翻译的过程好像还是存在1.07以便恢复。删除1.07应该在新立得里面删除就可以了吧,主要问题是现在的1.5RC1解压后似乎并不需要安装,让我有点模不到头脑。。。。
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2005-11-09 10:02

解压1.5RC后得到一个名为firefox的文件夹,把整个文件夹的内容覆盖原1.0.7目录下的就ok了。
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
snonow
帖子: 251
注册时间: 2005-09-08 9:01
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 snonow » 2005-11-09 10:03

你直接下载下来解压覆盖原来的就可以了。

或者用新立得删掉原来的,把新的放在一个地方,做个命令链接
也可以把下载来的包转换成deb
BenQ P41-C30
\找不到64位软件已经是历史了
hscui
帖子: 169
注册时间: 2005-09-21 16:26
送出感谢: 0
接收感谢: 0

#4

帖子 hscui » 2005-11-09 11:00

感谢楼上两位。
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#5

帖子 catinsnow » 2005-11-09 15:40

最好不要新力得里删除,有时别的包可能依赖它.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “因特网相关软件”