当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 不[问题]我装Luma QQ登陆不了??我写了详细安装时的步著,
帖子发表于 : 2007-06-12 1:22 

注册: 2007-06-04 19:26
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
请问
我装Luma QQ登陆不了。我是这样装的,高手看看哪里出错了,安装前要安装JAVA环境。我安了JAVA环境。他说如果空间富裕,建议安装一个JDK我就输入了sudo apt-get install sun-java6-jdk这个代码。他提示E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.我不知道是什么没管他。接着又设置当前默认的java解释器输入了sudo update-alternatives --config java这个代码。他说执行这个代码後会出现类似如下的画面:There are 4 alternatives which provide `java'.
Selection Alternative
-----------------------------------------------
*+ 1 /usr/lib/jvm/java-gcj/jre/bin/java
2 /usr/bin/gij-wrapper-4.1
3 /usr/bin/gij-wrapper-4.0
4 /usr/lib/jvm/java-1.6.0-sun/jre/bin/java
Press enter to keep the default[*], or type selection number:

但我出来的是这样的画面。There is only 1 program which provides java
(/usr/bin/gij-wrapper-4.1). Nothing to configure.和上面的不一样。我也没管他。之后就开始安装安装Luma QQ。我是按照他的方法安装的Luma QQ 我觉得安装的Luma QQ是没问题的,可能是安装JAVA环境出的错。麻烦哪位大哥说下,先谢了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-12 6:32 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
引用:
dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem

照它说的做,试试结果啊!不偿试怎么知道不是它的问题呢?


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-12 8:02 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
你的机器,要选4的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 不[问题]我装Luma QQ登陆不了??我写了详细安装时的步著,
帖子发表于 : 2007-06-12 11:09 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
xaoxu 写道:
请问
我装Luma QQ登陆不了。我是这样装的,高手看看哪里出错了,安装前要安装JAVA环境。我安了JAVA环境。他说如果空间富裕,建议安装一个JDK我就输入了sudo apt-get install sun-java6-jdk这个代码。他提示E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.我不知道是什么没管他接着又设置当前默认的java解释器输入了sudo update-alternatives --config java这个代码。他说执行这个代码後会出现类似如下的画面:There are 4 alternatives which provide `java'.
Selection Alternative
-----------------------------------------------
*+ 1 /usr/lib/jvm/java-gcj/jre/bin/java
2 /usr/bin/gij-wrapper-4.1
3 /usr/bin/gij-wrapper-4.0
4 /usr/lib/jvm/java-1.6.0-sun/jre/bin/java
Press enter to keep the default[*], or type selection number:

但我出来的是这样的画面。There is only 1 program which provides java
(/usr/bin/gij-wrapper-4.1). Nothing to configure.和上面的不一样。我也没管他。之后就开始安装安装Luma QQ。我是按照他的方法安装的Luma QQ 我觉得安装的Luma QQ是没问题的,可能是安装JAVA环境出的错。麻烦哪位大哥说下,先谢了。


为啥不管它,为什么不运行 sudo dpkg --configure -a
你的apt-get 还能用吗?如果你不修复你自己上次引入的错误


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-12 12:32 

注册: 2007-06-04 19:26
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我不是不想管他,是我不知道这些代码是什么意思?
比如E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem。
楼的的大哥说apt-get还能用吗,我连apt-get是什么也不知道,你也让我运行下sudo dpkg --configure -a这是什么。还请那位大哥解释下

我按楼的大哥输入了sudo dpkg --configure -a,他又好像说和sun-java6-jre,sun-java6-jdk有什么冲突,他说建议运行apt-get install。好我运行了。等了下出来什么严重错误,终端就出来个蓝色背景,里面好多英文字。

对了我安装JAVA环境,输入sudo apt-get install sun-java6-jre,等了好久,最后也出来个蓝色背景里好多英文。我就直接回车了。出现蓝色背景是什么原因。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-12 13:55 

注册: 2006-09-27 11:17
帖子: 397
送出感谢: 1
接收感谢: 3
lumaqq已经没用了.
tx改变了QQ协议.
用eva吧


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-12 14:33 
头像

注册: 2006-09-13 16:54
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
我的JDK安装的是1.5,lumaqq好用。
不知道lumaqq支持不支持JDK1.6


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-12 14:36 

注册: 2007-05-14 0:10
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
用EVA吧。sudo apt-get install eva
然后:sudo apt-get install kdebase,没有这一步也可以用。但是不能复制记录。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-06-12 14:38 

注册: 2007-05-14 0:10
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
lumaQQ总是不升级。没有了支持。现在QQ的哪家公司早改了协议,lumaQQ已经不能用了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-06-12 19:02 

注册: 2007-05-06 22:10
帖子: 37
地址: 南宁
送出感谢: 0 次
接收感谢: 0 次
基本的英文多少要懂一点的,不然出错了连错误信息都看不懂。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译