[分享]pidgin 2.0.2出来了,可以上Q

上网、浏览、聊天、下载等
chasye
帖子: 333
注册时间: 2007-05-13 15:20
送出感谢: 0
接收感谢: 0

[分享]pidgin 2.0.2出来了,可以上Q

#1

帖子 chasye » 2007-06-15 16:31

如题
头像
aspirin.11
帖子: 38
注册时间: 2007-04-29 3:00
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 aspirin.11 » 2007-06-15 16:38

官方没说出来啊,发个链接?
guangzairenjian
帖子: 56
注册时间: 2007-05-29 17:29
送出感谢: 0
接收感谢: 0

#3

帖子 guangzairenjian » 2007-06-15 17:10

那里????
头像
toomanystars
帖子: 168
注册时间: 2006-09-12 17:01
送出感谢: 0
接收感谢: 0

#4

帖子 toomanystars » 2007-06-15 20:26

头像
toomanystars
帖子: 168
注册时间: 2006-09-12 17:01
送出感谢: 0
接收感谢: 0

#5

帖子 toomanystars » 2007-06-15 20:30

顺便问一下,
我的libgtk2.0-dev这个包安装不上,谁知道怎么办啊?没这个包编译不了
libgtk2.0-dev:
依赖: libpango1.0-dev 但是此软件包将不会被安装
依赖: libcairo2-dev 但是此软件包将不会被安装
孤笑客
帖子: 102
注册时间: 2006-04-14 19:49
来自: NYC
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 孤笑客 » 2007-06-15 21:45

还真的有呢...我拷
头像
wyg1258
帖子: 654
注册时间: 2006-09-12 19:44
来自: whu
送出感谢: 0
接收感谢: 0

#7

帖子 wyg1258 » 2007-06-15 22:48

还是等官方的deb
linux 学习记录 你的 我的 大家的

http://wyg1258.cublog.cn
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#8

帖子 TheThirdGhost » 2007-06-16 11:53

官方到底什么时候出deb呢?
jeep6420
帖子: 56
注册时间: 2005-12-30 14:29
送出感谢: 0
接收感谢: 0

不能传文件

#9

帖子 jeep6420 » 2007-06-16 12:21

我编译好了,但是还是不能传文件,怎么回事?
头像
jaywee
帖子: 517
注册时间: 2006-06-18 21:49
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 jaywee » 2007-06-16 14:19

弃用QQ不就没这么麻烦了
Time waits for no man!
sonchonjay
帖子: 60
注册时间: 2007-04-12 23:20
送出感谢: 0
接收感谢: 0

#11

帖子 sonchonjay » 2007-06-16 14:29

jaywee 写了:弃用QQ不就没这么麻烦了
对,让qq见鬼去吧
头像
toomanystars
帖子: 168
注册时间: 2006-09-12 17:01
送出感谢: 0
接收感谢: 0

#12

帖子 toomanystars » 2007-06-16 16:13

TheThirdGhost 写了:官方到底什么时候出deb呢?
2.0.1就没出过官方的deb,要deb包可以到www.getdeb.net上找
yanfeng
帖子: 23
注册时间: 2007-06-12 15:46
送出感谢: 0
接收感谢: 0

#13

帖子 yanfeng » 2007-06-16 23:00

configure 不过去。
出错信息如下:

代码: 全选

checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.
再来编辑一下,使用了sudo apt-get install libc6-dev后
再次configure,出现如下提示

代码: 全选

checking for msgfmt... no
configure: error:

The msgfmt command is required to build libpurple.  If it is installed
on your system, ensure that it is in your path.  If it is not, install
GNU gettext to continue.
这段信息叫我需要安装什么?
voocoo
帖子: 1
注册时间: 2007-06-01 8:44
送出感谢: 0
接收感谢: 0

#14

帖子 voocoo » 2007-06-16 23:21

我也是 configure 不过去,说我欠少 GLib 2.0 ,楼主能不能编个 deb 的放出来,方便大家一下!

随便请教各位高手,我欠少的这个东东要怎么装?

代码: 全选

You must have the GLib 2.0 development headers installed to build.
[/code]
lypat2008
帖子: 201
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#15

帖子 lypat2008 » 2007-06-17 11:49

www.getdeb.net
上有2.0.2的deb包啦
回复

回到 “因特网相关软件”