安装 pidget2.0.2 后遇到的问题

上网、浏览、聊天、下载等
回复
howcrazy
帖子: 22
注册时间: 2007-05-21 21:33
送出感谢: 0
接收感谢: 0

安装 pidget2.0.2 后遇到的问题

#1

帖子 howcrazy » 2007-06-17 16:35

安装 pidget2.0.2 后遇到的问题

我在 www.getdeb.net/下载 pidgin-data_2.0.2-1~getdeb1_all.deb 和 pidgin_2.0.2-1~getdeb1_i386.deb 回来后

安装 pidgin-data_2.0.2-1~getdeb1_all.deb

但安装失败 (((( Unkown Error:'<type'exceptions.SystemError'>'(E:The package pidgin-data needs to be reinstalled, but i can't find an archive for it.)' ))))

之后 不论安装什么软件都是失败的

不知如何处理

系统还写

E: 软件包 pidgin-data 需要重新安装,但是我无法找到相应的安装文件。

E: 打开高速缓存(1)时有内部错误。请报告。

不知怎办
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

说的很清楚了

#2

帖子 yinliang108 » 2007-06-17 17:21

错误提示很清楚啊,是没有装pidgin-data这个软件,在www.getdeb.net里面就有的。
小江恩的博客
http://gann.blog.ifeng.com/
strup
帖子: 652
注册时间: 2006-09-16 14:19
送出感谢: 0
接收感谢: 1 次

#3

帖子 strup » 2007-06-17 17:56

代码: 全选

dpkg -i pidgin_2.0.2-1~getdeb1_i386.deb pidgin-data_2.0.2-1~getdeb1_all.deb
我能安装成功,估计你是下载出了问题吧
XinYi.F
帖子: 32
注册时间: 2006-11-19 11:36
来自: Yingkou.LN.china
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 XinYi.F » 2007-06-18 11:32

sudo dpkg -i pidgin_2.0.2-1~getdeb1_i386.deb pidgin-data_2.0.2-1~getdeb1_all.deb
选中了曾被取消选择的软件包 pidgin。
(正在读取数据库 ... 系统当前总共安装有 116303 个文件和目录。)
正在解压缩 pidgin (从 pidgin_2.0.2-1~getdeb1_i386.deb) ...
选中了曾被取消选择的软件包 pidgin-data。
正在解压缩 pidgin-data (从 pidgin-data_2.0.2-1~getdeb1_all.deb) ...
dpkg:依赖关系问题使得 pidgin 的配置工作不能继续:
pidgin 依赖于 libavahi-compat-howl0 (>= 0.6.0);然而:
未曾安装软件包“libavahi-compat-howl0”。
dpkg:处理 pidgin (--install)时出错:
依赖关系问题 - 仍未被配置
正在设置 pidgin-data (2.0.2-1~getdeb1) ...

在处理时有错误发生:
pidgin


他说处理时有错误发生阿?
==================================
CPU : k8 amd3000+
主板: 梅捷amn55-GR
硬盘: ST160g
内存: 黑金刚 512m
显卡: 翔升7300LE 128bit
光驱: 爱国者52*cd刻入机箱: 多彩38度
OS: Windows XP Sp2/ubuntu 6.06 LTS
rem1x
帖子: 29
注册时间: 2007-02-01 13:18
送出感谢: 0
接收感谢: 0

#5

帖子 rem1x » 2007-06-18 11:57

楼主是怎么安装的?dpkg还是直接双击安装?
重新下个包,然后dpkg -i 试试
头像
Tobey
帖子: 178
注册时间: 2006-03-30 13:34
送出感谢: 0
接收感谢: 0

#6

帖子 Tobey » 2007-06-18 14:20

libavahi-compat-howl0

安上就可以了。

双击安装也行的撒。会自动安装依赖的包。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 skyx » 2007-06-23 10:56

Tobey 写了:libavahi-compat-howl0



双击安装也行的撒。会自动安装依赖的包。
确实双击要方便得多,对于pidgin ,你可以先安装pidgin-data_2.0.2-1~getdeb1_all.deb ,双击就行


装好后再装pidgin_2.0.2-1~getdeb1_i386.deb 双击就行



由下而上安装


双击就行
no security measure is worth anything if an attacker has physical access to the machine
i_am_cxb
帖子: 11
注册时间: 2007-09-16 12:26
送出感谢: 0
接收感谢: 0

#8

帖子 i_am_cxb » 2007-09-16 22:45

sudo dpkg --remove --force-remove-reinstreq [软件名]
以后新立得安装东西过程中出现错误无法打开的时候就用这个,好难找啊,希望对大家有用啊
回复

回到 “因特网相关软件”