[问题]装pidgin2.0.2时遇到的问题,高手回答下

上网、浏览、聊天、下载等
回复
boabc2304
帖子: 10
注册时间: 2005-12-20 15:14
送出感谢: 0
接收感谢: 0

[问题]装pidgin2.0.2时遇到的问题,高手回答下

#1

帖子 boabc2304 » 2007-06-19 0:36

在安装 deb包的时候,出现问题,截图在附件中,望高手答复,谢谢了
附件
Screenshot-gdebi-gtk-1.png
安装pidgin 2.0.2时的截图
头像
kqueenc
帖子: 630
注册时间: 2007-05-27 20:29
送出感谢: 0
接收感谢: 0

#2

帖子 kqueenc » 2007-06-19 2:51

好像现在2.0.2的DEB安装包是两个,一个是你所装的,另一个是必须在之前安装的PIDGIN-DATA安装包。
你下载的时候仔细看清楚下载说明了嘛?
email58
帖子: 27
注册时间: 2005-11-10 22:47
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 email58 » 2007-06-19 7:53

我的pingin2.02 是依赖关系出错,信息如下:

"
pdigin依赖于 libavahi-compat-howl0 然而:
未曾安装软件包“libavahi-compat-howl0”。
"

在新得立中又没搜到这个包,请问怎么解决! :?
boabc2304
帖子: 10
注册时间: 2005-12-20 15:14
送出感谢: 0
接收感谢: 0

#4

帖子 boabc2304 » 2007-06-19 12:02

大哥 看清楚图片啊 ,我这个就是安装的pidgin-data的deb包啊
todaypuzzleme
帖子: 79
注册时间: 2007-06-08 22:43
送出感谢: 0
接收感谢: 0

#5

帖子 todaypuzzleme » 2007-06-21 22:17

我第一次装也是用deb,data这个包安装没问题,在安装pingin包时死活提示我依赖关系不匹配,提示的lib实际上已经安装最新版本,重新下载安装提示的lib包后问题依旧,没办法,下了一个源码,自己编译了个把钟头终于搞定了,现在用qq都没问题 :lol:
回复

回到 “因特网相关软件”