[问题]foxfire 问题

上网、浏览、聊天、下载等
回复
witfz
帖子: 17
注册时间: 2007-06-23 8:50
送出感谢: 0
接收感谢: 0

[问题]foxfire 问题

#1

帖子 witfz » 2007-06-24 11:33

foxfire 能不能装个google 的工具条阿。需要工具条里的翻译等一些比较实用的小工具
sqlfm
帖子: 356
注册时间: 2007-02-15 6:26
送出感谢: 0
接收感谢: 1 次

#2

帖子 sqlfm » 2007-06-24 11:39

应该可以吧。但我很久未用了也。
2007:琉璃地,旃檀林。心心作。念念是。
头像
ofewiofewo
帖子: 547
注册时间: 2007-06-02 14:56
送出感谢: 0
接收感谢: 0

#3

帖子 ofewiofewo » 2007-06-24 11:56

sure,Google可是花了大价钱推广Firefox 的 Google 工具栏。
http://toolbar.google.com
witfz
帖子: 17
注册时间: 2007-06-23 8:50
送出感谢: 0
接收感谢: 0

#4

帖子 witfz » 2007-06-24 12:30

Google 工具栏对 Linux 系统有什么要求?

如果您要在 Linux 平台上使用适用于 Firefox 的 Google 工具栏,请确定您的系统使用 glibc 2.3.5 或更高版本以及 libstdc++5 或更高版本。另外,您需要使用 x86 处理器(不支持 PPC 系统)。请注意,Google 工具栏目前尚未支持 Fedora Core 6。另外,也不支持掌上设备。同时,我们建议用户使用从 http://mozilla.org.cn 上下载的 Mozilla Firefox 正式版本。

我安装过了。没有成功,而且导致foxfire不能输入中文,于是从装了foxfire.

linux的菜鸟。不太懂
witfz
帖子: 17
注册时间: 2007-06-23 8:50
送出感谢: 0
接收感谢: 0

#5

帖子 witfz » 2007-06-24 12:35

好了,用新利得看了一下。装上了。
谢谢
头像
relaaxx
帖子: 121
注册时间: 2007-05-20 14:07
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 relaaxx » 2007-06-24 12:46

witfz 写了:Google 工具栏对 Linux 系统有什么要求?

如果您要在 Linux 平台上使用适用于 Firefox 的 Google 工具栏,请确定您的系统使用 glibc 2.3.5 或更高版本以及 libstdc++5 或更高版本。另外,您需要使用 x86 处理器(不支持 PPC 系统)。请注意,Google 工具栏目前尚未支持 Fedora Core 6。另外,也不支持掌上设备。同时,我们建议用户使用从 http://mozilla.org.cn 上下载的 Mozilla Firefox 正式版本。

我安装过了。没有成功,而且导致foxfire不能输入中文,于是从装了foxfire.

linux的菜鸟。不太懂
与我一样,哈哈。
回复

回到 “因特网相关软件”