当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [0720更新]evazone,用firefox或konqueror浏览qzone!没有eva也能运行!
帖子发表于 : 2007-07-19 11:43 

注册: 2007-06-08 11:38
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
0720 修复了几个bug

利用qzone4.0的rss功能,将rss转换成html格式,支持图片、flash等内容。
说明在这里:
http://www.myswear.net/forum/viewthread ... 1#pid63361
如果要在eva中作为插件运行,需要安装20070623或以上的eva。没有eva的,也可以直接运行其中的ezshow.sh文件。 第一次安装最好先运行ezcfg.sh,进行浏览器的设置,提示Using default或者输入firefox就可以了。
我在这里也传了附件,可以从这里下载。
依赖:
bash
wget
(kdebase-bin 和 kdebase-data)或者 zenity
(ubuntu中应该已有bash, wget, zenity)
eva>=20070623(可选)


附件:
文件注释: evazone,20070720版
evazone.evascript.tar.gz [83.92 KiB]
被下载 260 次


最后由 chinatslsz 编辑于 2007-07-20 16:58,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-19 11:44 

注册: 2006-08-29 10:31
帖子: 157
送出感谢: 0 次
接收感谢: 0 次
好东西~!一定要顶!!!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-19 11:54 

注册: 2006-08-29 10:31
帖子: 157
送出感谢: 0 次
接收感谢: 0 次
运行 evazone 出错
ERROR: Couldn't attach to DCOP server!
ERROR: Couldn't attach to DCOP server!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-19 12:03 

注册: 2007-06-08 11:38
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
这个版本是eva插件,必须先安装eva0623以上,在eva的Script Manager中安装此插件。不能直接用bash运行。
请看那个链接。
以后我也许会搞一个适合gnome安装的版本。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-19 14:52 
头像

注册: 2006-04-29 1:43
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
./ezcfg.sh: line 4: kdialog:找不到命令
./ezcfg.sh: line 5: [: =: unary operator expected
./ezcfg.sh: line 13: [: =: unary operator expected


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-19 15:11 

注册: 2006-08-29 10:31
帖子: 157
送出感谢: 0 次
接收感谢: 0 次
chinatslsz 写道:
这个版本是eva插件,必须先安装eva0623以上,在eva的Script Manager中安装此插件。不能直接用bash运行。
请看那个链接。
以后我也许会搞一个适合gnome安装的版本。


不好意思,小白了~~~继续顶


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-19 15:34 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
依赖:bash
wget
>= eva-20070623
kdebase (kdebase-bin, kdebase-data)

好东西一定要支持~ :em05


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-07-19 17:18 

注册: 2007-06-08 11:38
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
版本更新!
现在不用装kdebase也能运行了!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-07-20 10:53 

注册: 2006-04-29 15:54
帖子: 164
地址: CUGB
送出感谢: 0 次
接收感谢: 0 次
顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶v

好玩意~~~


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-07-20 23:08 

注册: 2007-06-08 11:38
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
顶一下!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-07-21 10:52 
头像

注册: 2007-04-23 17:59
帖子: 119
地址: 月球
送出感谢: 0 次
接收感谢: 0 次
哈哈,等deb包中


_________________
走自己的路,穿别人的鞋,让别人找去...


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-07-23 8:07 

注册: 2006-11-08 10:06
帖子: 249
送出感谢: 0 次
接收感谢: 0 次
什么时候才能写入呢??


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-07-23 8:42 
头像

注册: 2007-01-24 22:07
帖子: 1417
地址: http://adqin.cn
送出感谢: 0 次
接收感谢: 0 次
虽然几乎不用qzone,但我朋友有时候会要求我看他们的空间的。
这个东东值得一试。 :o


_________________
时光流转 淘帮帮 淘宝推荐 潼南网 你问我答


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-07-23 12:20 
头像

注册: 2007-06-20 13:17
帖子: 71
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
只能看到日志内容,不能留言。顶一下。
ps:gnome下同时装了firefox和konqueror,想指定浏览器有个小错误吧,将脚本改成如下可以指定:
#!/bin/bash
# version 20070719-2
# written by lsz, chinatslsz@hotmail.com
a=`./mydialog --menu 'Configure what?' 1 Browser 2 'Background color' `
if [ $a = '1' ] ; then
w=`./mydialog --inputbox 'What is your WWW browser? firefox? konqueror?' `
echo $w > ~/.evazone.www
fi
if [ $a = '2' ] ; then
read c < ~/.evazone.bgc
if [ -z $c ] ; then
c='#ddddff'
fi
b=`./mydialog --menu 'Choose color:' $c 'Now' '#ddddff' LightBlue '#ddffdd' LightGreen \
'#ffdddd' LightRed '#ffffff' White '#000000' Black o 'Other...' `
if [ $b = 'o' ] ; then
b=`./mydialog --inputbox 'Input Color number, #rrggbb:' $c`
fi
echo $b > ~/.evazone.bgc
fi


_________________
是否我,真的一无所有??


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-07-23 20:42 

注册: 2007-07-13 19:14
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
能打开的是日志,不知道怎么显示留言板之类的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译