[问题]ubuntu6.06 无法安装skype

上网、浏览、聊天、下载等
回复
wcwyf
帖子: 47
注册时间: 2006-07-08 20:49
送出感谢: 0
接收感谢: 0

[问题]ubuntu6.06 无法安装skype

#1

帖子 wcwyf » 2007-07-24 7:34

我安装的时候报如下错误

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
skype: 依赖: libasound2 (> 1.0.12) 但是 1.0.10-2ubuntu4 正要被安装
依赖: libc6 (>= 2.3.6-6) 但是 2.3.6-0ubuntu20.5 正要被安装
依赖: libgcc1 (>= 1:4.1.1-12) 但是 1:4.0.3-1ubuntu5 正要被安装
依赖: libqt4-core (>= 4.2.1) 但是它将不会被安装
依赖: libqt4-gui (>= 4.2.1) 但是它将不会被安装
依赖: libstdc++6 (>= 4.1.1-12) 但是 4.0.3-1ubuntu5 正要被安装
E: 无法安装的软件包

可是我已经更新到最新的软件包了,请问怎样才能安装上?谢谢!
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-07-24 7:44

从官方网站下载 skype 1.3 版本用~
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
wcwyf
帖子: 47
注册时间: 2006-07-08 20:49
送出感谢: 0
接收感谢: 0

#3

帖子 wcwyf » 2007-07-24 8:17

谢谢,我现在用static的版本已经装上了,但是好像功能明显没有windows版本多,linux下的版本也就是个满足最低要求,象通话,发送文件之类的,玩游戏之类的根本不行。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-07-24 8:26

wcwyf 写了:谢谢,我现在用static的版本已经装上了,但是好像功能明显没有windows版本多,linux下的版本也就是个满足最低要求,象通话,发送文件之类的,玩游戏之类的根本不行。
到irc去接受批斗吧。
● 鸣学
wcwyf
帖子: 47
注册时间: 2006-07-08 20:49
送出感谢: 0
接收感谢: 0

#5

帖子 wcwyf » 2007-07-24 9:02

请问哪里是irc啊
回复

回到 “因特网相关软件”