当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]共享目录后aMule不能启动
帖子发表于 : 2005-12-02 8:15 

注册: 2005-05-19 9:47
帖子: 220
送出感谢: 1
接收感谢: 0 次
我的amule原来工作正常,后来想把windows下的电影目录共享一下,就在选项里进行了相关的设置。但骡子就不能启动了,每次都是启动画面一闪就又关闭了。
在终端里运行提示如下:
引用:
Initialising aMule
Checking if there is an instance already running...
Loading temp files from /home/foddyy/.aMule/Temp.
Loading PartFile 5 of 5
All PartFiles Loaded.
ListenSocket: Ok.

External connections disabled in config file
*** Server UDP socket (TCP+3) at 0.0.0.0:4665
*** TCP socket (TCP) listening on 0.0.0.0:4662
*** Client UDP socket (extended eMule) at 0.0.0.0:4672
Adding file /home/foddyy/.aMule/Temp/002.part.met to shares
Adding file /home/foddyy/.aMule/Temp/003.part.met to shares

--------------------------------------------------------------------------------A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
http://forum.amule.org/board.php?boardid=67
If possible, please try to generate a real backtrace of this crash:
http://www.amule.org/wiki/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------Current version is: aMule 2.0.3 using wxGTK2 v2.6.1 (Unicoded)
Running on: Linux 2.6.12-10-k7 i686

Empty dir /windows/d/movie/Lost/ shared
[2] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.6.so.0[0xb7a12cba]
[3] ?? in [0xffffe420]
[4] strlen in /lib/tls/i686/cmov/libc.so.6[0xb775e103]
[5] ?? in amule [0x81591b6]
[6] ?? in amule [0x80684dc]
[7] wxThreadInternal::PthreadStart(wxThread*) in /usr/lib/libwx_baseu-2.6.so.0[0xb7a0e140]
[8] wxPthreadStart in /usr/lib/libwx_baseu-2.6.so.0[0xb7a0e1b3]
[9] ?? in /lib/tls/i686/cmov/libpthread.so.0 [0xb7f21361]
[10] __clone in /lib/tls/i686/cmov/libc.so.6[0xb77bcbde]

--------------------------------------------------------------------------------已放弃


请问如何解决。是否可以用编辑器更改amule的配置解决?配置文件在哪里?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译