当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]skype的奇怪问题。
帖子发表于 : 2007-08-06 19:37 
头像

注册: 2006-10-06 16:43
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
机器上装的是最新的1.4.0.94,前几天都一直是好的,可以自动登录;
昨天晚上,我安装了sun官方的java sdk,为的是使用官方的eclipse 3.3,所以没有用源的eclipse;
今天问题就出现了,skype启动时,在自动登录时,崩溃掉了,首先想到的是输入法冲突,sudo gedit /etc/X11/xinit/xinput.d/zh_CN
修改QT_IM_MODULE=scim改为QT_IM_MODULE=xim
结果依旧,在google上找了一圈,也都说是和输入法有冲突。
在终端上输入命令skype,显示的错误是:忽略(code dumped)

不死心,我就又把ubuntu登录用户的主文件夹下的.skype隐藏文件夹删除,再登录(没有选中自动登录),ok没有问题了;于是我又把自动登录选中,又崩溃掉。
我想问下有谁遇到过这样的问题,为啥自动登录就不行,是不是和我安装sun的官方java sdk有关吗?


_________________
#
身为动,心已远。
图片


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-06 20:13 
头像

注册: 2006-10-06 16:43
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
顶起~~~~~~~~


_________________
#
身为动,心已远。
图片


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-06 21:01 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
应该是skype的bug吧 ,不用删配置文件,只要改一下shared.xml里<SavePassword>1</SavePassword>这行的1为0就可以了


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-06 21:14 
头像

注册: 2006-10-06 16:43
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
如果是bug,这个也叫怪的,前几天都是好好的,就是装了该死的java sdk出现的问题。


_________________
#
身为动,心已远。
图片


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译