[问题]安装插件总是提示不兼容

上网、浏览、聊天、下载等
回复
cuizhenhuan3
帖子: 32
注册时间: 2007-08-05 11:25
送出感谢: 0
接收感谢: 0

[问题]安装插件总是提示不兼容

#1

帖子 cuizhenhuan3 » 2007-08-07 18:08

今天去升级我的firefox插件,因为自打安装后就没装插件,可是去http://addons.mozine.cn/firefox/下载的插件总是提示不兼容,我的是2.0.0.6版本的,插件下载说明里面明明说支持2.0.06的,可是下载下来就是用不了,愚蒙中。
回复

回到 “因特网相关软件”