谁能给我一个sancho-0.9.4-58-linux-gtk.sh

上网、浏览、聊天、下载等
回复
klimoon
帖子: 86
注册时间: 2007-08-11 10:34
送出感谢: 0
接收感谢: 0

谁能给我一个sancho-0.9.4-58-linux-gtk.sh

#1

帖子 klimoon » 2007-08-20 14:17

在官网下的sancho总有md5校验错误,谁能给我一个sancho-0.9.4-58-linux-gtk.sh阿,klimx@21cn.com
linctus
帖子: 60
注册时间: 2007-06-27 22:35
送出感谢: 0
接收感谢: 0

#2

帖子 linctus » 2007-08-21 21:57

用浏览器本身的下载管理器,不要用其他的下载软件或者下载管理器。
回复

回到 “因特网相关软件”