关于pppoeconf 的配置,为什么还是不能上网?

上网、浏览、聊天、下载等
回复
wssyx
帖子: 8
注册时间: 2005-12-07 1:45
送出感谢: 0
接收感谢: 0

关于pppoeconf 的配置,为什么还是不能上网?

#1

帖子 wssyx » 2005-12-08 23:08

用pppoeconf配置完宽带账号

wssyx@BlueRabbit:/$ plog
Dec 8 21:21:54 localhost pppd[9977]: Connect: ppp0 <--> eth0
Dec 8 21:21:54 localhost pppd[9977]: Couldn't increase MTU to 1500
Dec 8 21:21:54 localhost pppd[9977]: Couldn't increase MRU to 1500
Dec 8 21:21:57 localhost pppd[9977]: Couldn't increase MRU to 1500
Dec 8 21:21:57 localhost pppd[9977]: Remote message: 18;User(f90198001758) Checking LoginUser RBillServer, return Illegal Account, Request Deny by ppp1.hldqptt.net.cn
Dec 8 21:21:57 localhost pppd[9977]: PAP authentication failed
Dec 8 21:21:57 localhost pppd[9977]: Couldn't increase MTU to 1500
Dec 8 21:21:57 localhost pppd[9977]: Couldn't increase MRU to 1500
Dec 8 21:22:03 localhost pppd[9977]: Connection terminated.
Dec 8 21:22:03 localhost pppd[9977]: Modem hangup
wssyx@BlueRabbit:/$
怎么会这样依然连不上,之前我有安装一个rp-pppoe 这个包和它有关系么? 怎么样才能正确上网呢?
怎么样才能卸掉我已经编译安装的的这个rp-pppoe呢?
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#2

帖子 catinsnow » 2005-12-09 13:59

试试

代码: 全选

sudo ifconfig eth0 mtu 1492
或找rp-pppoe的配置脚本,修改mtu到1492试试.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
wssyx
帖子: 8
注册时间: 2005-12-07 1:45
送出感谢: 0
接收感谢: 0

#3

帖子 wssyx » 2005-12-09 22:23

哦 那个也试了 不过我想可能搞错了~ 我的宽带是小区宽带 lan 下直接拨号的就是没有adsl猫的 是不是用pppoeconf 或者 rp-pppoe????
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2005-12-09 23:51

PAP authentication failed
不就是用户密码不对吗。
● 鸣学
回复

回到 “因特网相关软件”