帮忙看看怎么出错了

上网、浏览、聊天、下载等
回复
crazyfranc
帖子: 11
注册时间: 2007-04-13 13:24
送出感谢: 0
接收感谢: 0

帮忙看看怎么出错了

#1

帖子 crazyfranc » 2007-08-28 11:07

Error: Dependency is not satisfiable kdelibs4c2a 附件有出错截图
如何更正?谢谢;)
附件
Screenshot.png
出错截图
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-30 14:03

依赖关系没有满足:

代码: 全选

sudo apt-get install kdelibs4c2a
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
头像
apuar
帖子: 206
注册时间: 2006-04-28 23:24
来自: K^L
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 apuar » 2007-08-31 1:03

sudo apt-get install -f 一步搞定..
crazyfranc
帖子: 11
注册时间: 2007-04-13 13:24
送出感谢: 0
接收感谢: 0

Thanks!

#4

帖子 crazyfranc » 2007-08-31 17:00

!I will have a try:)
duanius
帖子: 80
注册时间: 2006-10-01 23:59
送出感谢: 0
接收感谢: 0

#5

帖子 duanius » 2008-05-22 15:04

见鬼 我这已经装了
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
kdelibs4c2a 已经是最新的版本了。
The following packages were automatically installed and are no longer required:
gnome-bin xchat-common libnet-daemon-perl libgnome32 libdbi-perl
libdbd-mysql-perl gnome-libs-data libart2 libgnorbagtk0 libplrpc-perl
libsvn0 kdesvn-kio-plugins libgnomeui32 libxml1 libdb3 libsvnqt2
libmysqlclient14 liborbit0 libssl0.9.7 libgnomesupport0 libgnorba27
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。

可显示的和lz一样
hongyeing
帖子: 52
注册时间: 2008-09-18 9:46
送出感谢: 0
接收感谢: 0

#6

帖子 hongyeing » 2008-09-19 10:17

我安装 linux-headers 也提示 Dependency is not satisfiable :linux-headers-2.6.24-19-xen_2.6.24-19.41_i386.deb.
说是匹配不合适吧,可是貌似这个版本已经不低了啊。另我ubuntu8.04 。。。
额。我目前没网上,只能从别处下载下来,那来用先。。

这个问题。。如何解决啊~~?
回复

回到 “因特网相关软件”