[问题]AMD64下怎么装Skype?

上网、浏览、聊天、下载等
回复
mocude
帖子: 53
注册时间: 2007-06-27 13:39
送出感谢: 0
接收感谢: 0

[问题]AMD64下怎么装Skype?

#1

帖子 mocude » 2007-09-06 22:13

我按网上教的安装Skype的方法(https://help.ubuntu.com/community/Skype),从Skype官方网站上下载了debian的Skype安装包,但我在下载的时候也发现其实这是for i386的包,但Skype官方站上特别说了只要先装上32bit的库再安装下载的包就没问题,但实际我在终端窗口中运行安装包时sudo dpkg -i skype-debian_1.4.0.99-1_i386.deb却提示不能装而退出。

错误提示如下:

"######

dpkg:处理 skype-debian_1.4.0.99-1_i386.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
在处理时有错误发生:
skype-debian_1.4.0.99-1_i386.deb

"######

但实际在Skype官方网站中是找不到for AMD64的安装包的

望各位给予指点,在此先谢了。
alexeon
帖子: 10
注册时间: 2007-07-11 23:01
送出感谢: 0
接收感谢: 0

#2

帖子 alexeon » 2007-09-20 23:03

我也在找这个东西阿。
头像
weiyuanxtu
帖子: 60
注册时间: 2008-05-03 23:32
送出感谢: 0
接收感谢: 0

#3

帖子 weiyuanxtu » 2008-05-03 23:33

新立得里面有skype AMD64
头像
kranz
帖子: 171
注册时间: 2007-01-16 12:41
送出感谢: 0
接收感谢: 0

Re: [问题]AMD64下怎么装Skype?

#4

帖子 kranz » 2009-01-20 13:22

没有找到64位skype,在新立得里 !
回复

回到 “因特网相关软件”