firefox 1.5 能不能完全继承107里面的那些plugins啊?

上网、浏览、聊天、下载等
回复
atfa
帖子: 88
注册时间: 2005-08-22 11:13
送出感谢: 0
接收感谢: 0

firefox 1.5 能不能完全继承107里面的那些plugins啊?

#1

帖子 atfa » 2005-12-17 0:09

我现在用about:plugins可以看到1.07里面安装了很多插件

Shockwave Flash
Totem Mozilla Plugin
Java(TM) Plug-in 1.5.0_05-b05
Google VLC multimedia plugin 1.0
QuickTime Plug-in 6.0
RealPlayer 9
Windows Media Player Plugin
mplayerplug-in 3.05
Adobe Reader 7.0


现在很想apt到1.5的firefox去,不知道会不会很多plugins都不能运行了?
苍紫云龙
帖子: 117
注册时间: 2005-07-27 18:39
送出感谢: 0
接收感谢: 0

#2

帖子 苍紫云龙 » 2005-12-17 0:13

源里好像还没有1.5吧~

插件考到plugins目录就行了
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

#3

帖子 GOVO » 2005-12-17 0:46

不可以,1.5的扩展和主题大多都与1.07不兼容。
琴声如我
atfa
帖子: 88
注册时间: 2005-08-22 11:13
送出感谢: 0
接收感谢: 0

#4

帖子 atfa » 2005-12-17 0:51

刚才跑到debian里面试了一下,发现apt一个firefox以后,出了flash的plugins还在,其他的都没有了

没有尝试找回来

:oops:
苍紫云龙
帖子: 117
注册时间: 2005-07-27 18:39
送出感谢: 0
接收感谢: 0

#5

帖子 苍紫云龙 » 2005-12-17 0:54

GOVO 写了:不可以,1.5的扩展和主题大多都与1.07不兼容。
插件可以用,扩展不一定~~


to atfa:
把原来的plugins目录的东西考到新版本的plugins中
头像
yushan306
帖子: 65
注册时间: 2005-11-28 11:02
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yushan306 » 2005-12-17 19:15

我的只有两个还能用,但都不是很好看。以前喜欢用的那个不行了。
哎。
头像
max0000
帖子: 310
注册时间: 2005-04-08 14:54
送出感谢: 0
接收感谢: 0

#7

帖子 max0000 » 2005-12-17 21:26

安装完了升级一下pluging就行了呀?
howlym
帖子: 35
注册时间: 2005-12-01 16:41
送出感谢: 0
接收感谢: 0

#8

帖子 howlym » 2005-12-17 22:56

我的firefox之前使用源安装的,装了几个插件,后来将它卸载装了在mozilla上下载的1.5,运行后那些扩展都还在阿~
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#9

帖子 catinsnow » 2005-12-18 0:33

插件大都已经升级到支持1.5,没有升级的也多能找到替代品.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
pereg
帖子: 2
注册时间: 2005-10-16 12:52
送出感谢: 0
接收感谢: 0

#10

帖子 pereg » 2005-12-18 0:47

GOVO 写了:不可以,1.5的扩展和主题大多都与1.07不兼容。
事实证明有不少的扩展经过修改很小的一部分代码之后是可以在1.5上稳定运行的......
网页上注明1.5与1.0.7的扩展不兼容......只是官方的标准比较保守而已........

以下是我试过并且直到现在仍在使用的兼容1.5的1.0扩展
(尽管升级到1.5时它们是被屏蔽掉的)
showimage
super drag and go
right encoding
session saver
回复

回到 “因特网相关软件”