安装eva的问题

上网、浏览、聊天、下载等
回复
herohao
帖子: 18
注册时间: 2005-12-08 14:30
送出感谢: 0
接收感谢: 0

安装eva的问题

#1

帖子 herohao » 2005-12-18 2:59

今天和一个朋友聊天,他用的eva可以看到我的自定义头像
还实现了文件传输,我就想装来试试看
我用的gonme,听说eva是基于qt的,估计装起来比较麻烦
出现下面的反应
请教怎么办呢??? 谢谢
herohao@ubuntu:~$ sudo apt-get install eva
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
eva: 依赖: libgcc1 (>= 1:4.0.2) 但是 1:4.0.1-4ubuntu9 正要被安装
依赖: libidn11 (>= 0.5.18) 但是 0.5.13-1.0 正要被安装
依赖: libstdc++6 (>= 4.0.2-3) 但是 4.0.1-4ubuntu9 正要被安装
E: 受损安装包
colorpi
帖子: 125
注册时间: 2005-12-02 22:08
来自: 毛里求虱
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 colorpi » 2005-12-18 3:21

好像源上的eva没法安装,我也是在gnome下遇到这个问题。希望管理员能检查下。
建议楼主下载源码包自行安装(我已经在gnome下安装使用):
http://www.magiclinux.org/people/yunfan ... -2.tar.bz2
herohao
帖子: 18
注册时间: 2005-12-08 14:30
送出感谢: 0
接收感谢: 0

#3

帖子 herohao » 2005-12-18 19:20

谢谢
我试试
herohao
帖子: 18
注册时间: 2005-12-08 14:30
送出感谢: 0
接收感谢: 0

#4

帖子 herohao » 2005-12-18 20:45

./configure的时候遇到麻烦了
郁闷
checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!
zhuomingliang
帖子: 24
注册时间: 2005-11-04 11:14
送出感谢: 0
接收感谢: 0

#5

帖子 zhuomingliang » 2005-12-20 8:55

eva is for kde ,not for gnome
hxx221
帖子: 117
注册时间: 2007-01-08 11:41
送出感谢: 0
接收感谢: 0

#6

帖子 hxx221 » 2007-03-02 12:13

herohao 写了:./configure的时候遇到麻烦了
郁闷
checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!
我 也是 遇到 同样的问题 阿
taizitju
帖子: 63
注册时间: 2006-04-14 19:42
送出感谢: 0
接收感谢: 0

#7

帖子 taizitju » 2007-03-02 12:43

如果在gnome下编译eva需要用到的东西比较多

为了方便可以

sudo apt-get build-dep kate

然后就可以正确的./configure了
回复

回到 “因特网相关软件”