关于EVA 从此不再崩溃。。。

上网、浏览、聊天、下载等
回复
yyyymm84
帖子: 9
注册时间: 2006-07-28 19:01
送出感谢: 0
接收感谢: 0
联系:

关于EVA 从此不再崩溃。。。

#1

帖子 yyyymm84 » 2007-09-17 10:00

在经历pidgin,lumaqq,wine+qq,EVA之间无数次选择之后还是觉得EVA用起来最方便,但EVA的崩溃着实让人受不了,使用了网上流传的N种方法包括修改N多参数以及手动编译安装仍无果,遂放弃,某日偶遇一方法屡试不爽,没有复杂设置,简单方便,与大家共享 。。。

1。新立德安装scim-qt,konqueror,eva(当然也可以从别处安装EVA其他版本) 。。。
2。scim设置 取消“所有应用程序中共享同一个输入法” 记得重新加载配置 否则在eva无法输入中文。。。

OK 现在放心打开eva吧 再也不必担心会突然崩溃 而且不用对eva做其他设置 中文输入也没有问题。。。
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 chattan » 2007-09-17 20:35

顶一下~~~不错!!!

代码: 全选

sudo apt-get install scim-qtimm
上次由 chattan 在 2007-09-18 0:09,总共编辑 1 次。
大槛哥
帖子: 54
注册时间: 2006-04-07 13:00
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 大槛哥 » 2007-09-17 21:33

这样都给LZ想到。。。厉害。。
头像
tipfoo
帖子: 303
注册时间: 2007-07-12 16:30
来自: 桂林
送出感谢: 0
接收感谢: 2 次

#4

帖子 tipfoo » 2007-09-17 21:34

记下先。有空试试看!
头像
tipfoo
帖子: 303
注册时间: 2007-07-12 16:30
来自: 桂林
送出感谢: 0
接收感谢: 2 次

#5

帖子 tipfoo » 2007-09-17 21:52

发现 cvs 的已经不用了(先要装个 kdelibs4c2a),
viewtopic.php?t=66381&highlight=eva+cvs#376766
头像
天浩
帖子: 146
注册时间: 2007-04-14 0:41
来自: 武汉
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 天浩 » 2007-09-17 22:12

谢谢搂主。先试一下,看看能不能解决“右键”-“复制”时崩溃的情况
果然解决了 太谢谢搂主了!!!
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

Re: 关于EVA 从此不再崩溃。。。

#7

帖子 chattan » 2007-09-17 23:13

yyyymm84 写了:在经历pidgin,lumaqq,wine+qq,EVA之间无数次选择之后还是觉得EVA用起来最方便,但EVA的崩溃着实让人受不了,使用了网上流传的N种方法包括修改N多参数以及手动编译安装仍无果,遂放弃,某日偶遇一方法屡试不爽,没有复杂设置,简单方便,与大家共享 。。。

1。新立德安装scim-qt,konqueror,eva(当然也可以从别处安装EVA其他版本) 。。。
2。scim设置 取消“所有应用程序中共享同一个输入法” 记得重新加载配置 否则在eva无法输入中文。。。

OK 现在放心打开eva吧 再也不必担心会突然崩溃 而且不用对eva做其他设置 中文输入也没有问题。。。

正确的!!!
头像
蓝蓝
帖子: 953
注册时间: 2007-06-09 9:19
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 蓝蓝 » 2007-09-17 23:43

发发图就崩溃了
太阳好毒…….
xinwu
帖子: 6
注册时间: 2007-06-20 20:50
送出感谢: 0
接收感谢: 0

#9

帖子 xinwu » 2007-09-24 23:52

真行啊!! :shock: :shock: :shock: :shock: :shock:
头像
snowind
帖子: 38
注册时间: 2007-10-07 10:53
来自: 西安-JN
送出感谢: 0
接收感谢: 0
联系:

Re: 关于EVA 从此不再崩溃。。。

#10

帖子 snowind » 2007-10-12 20:07

yyyymm84 写了:在经历pidgin,lumaqq,wine+qq,EVA之间无数次选择之后还是觉得EVA用起来最方便,但EVA的崩溃着实让人受不了,使用了网上流传的N种方法包括修改N多参数以及手动编译安装仍无果,遂放弃,某日偶遇一方法屡试不爽,没有复杂设置,简单方便,与大家共享 。。。

1。新立德安装scim-qt,konqueror,eva(当然也可以从别处安装EVA其他版本) 。。。
2。scim设置 取消“所有应用程序中共享同一个输入法” 记得重新加载配置 否则在eva无法输入中文。。。

OK 现在放心打开eva吧 再也不必担心会突然崩溃 而且不用对eva做其他设置 中文输入也没有问题。。。
感谢用你的方法搞好了~但是从前我的EVA都可以最小化到上面的面板里面为设么现在不行了呢?请教一下怎么解决?
今年冬天来的真早!
回复

回到 “因特网相关软件”