安装EVA的问题......请教大家

上网、浏览、聊天、下载等
回复
yanguang
帖子: 104
注册时间: 2005-12-12 0:30
送出感谢: 0
接收感谢: 0

安装EVA的问题......请教大家

#1

帖子 yanguang » 2005-12-23 10:59

下列的软件包有不能满足的依赖关系:
eva: 依赖: libgcc1 (>= 1:4.0.2) 但是 1:4.0.1-4ubuntu9 正要被安装
依赖: libidn11 (>= 0.5.18) 但是 0.5.13-1.0 正要被安装
依赖: libstdc++6 (>= 4.0.2-3) 但是 4.0.1-4ubuntu9 正要被安装
E: 受损安装包


这时怎么回事呢?我是直接在apt里面安装的?但是好象失败了....
soulgo
帖子: 43
注册时间: 2005-11-05 17:42
送出感谢: 0
接收感谢: 0

同样的烦恼

#2

帖子 soulgo » 2005-12-24 20:07

我也遇到同样的问题,下面是我的错误报告:

lin@soulgo:~$ sudo apt-get install eva
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
eva: 依赖: libgcc1 (>= 1:4.0.2) 但是 1:4.0.1-4ubuntu9 正要被安装
依赖: libidn11 (>= 0.5.18) 但是 0.5.13-1.0 正要被安装
依赖: libstdc++6 (>= 4.0.2-3) 但是 4.0.1-4ubuntu9 正要被安装
E: 受损安装包
lin@soulgo:~$

我是新手,依赖关系一点都不懂,谁给一个解决的方法阿?那个lumaQQ我安装之后无法启动,现在没有QQ客户端可用了,惨。。
zhuomingliang
帖子: 24
注册时间: 2005-11-04 11:14
送出感谢: 0
接收感谢: 0

#3

帖子 zhuomingliang » 2005-12-24 21:01

我和2楼的情况一样的
yanguang
帖子: 104
注册时间: 2005-12-12 0:30
送出感谢: 0
接收感谢: 0

#4

帖子 yanguang » 2005-12-27 18:48

源里面的EVA是不能用的。。。。自己去linuxfans哪里下载rpm版的。。。然后在自己转成deb包。。。。最新应该是3.9版的。。。
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#5

帖子 freeflying » 2005-12-27 19:50

0.3.9的cvs版已经放到linuxfan上了,大家可以先测试一下。
图片
回复

回到 “因特网相关软件”