[问题]Qterm不能运行python脚本。。

上网、浏览、聊天、下载等
回复
kylinhuang
帖子: 10
注册时间: 2007-03-11 11:30
送出感谢: 0
接收感谢: 0

[问题]Qterm不能运行python脚本。。

#1

帖子 kylinhuang » 2007-09-27 10:00

点了运行之后没有任何反应。。
应该怎么设置呢?

或者有没有其他可以运行script的term呢?
最好是可以运行perl脚本。。。
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#2

帖子 xhy » 2007-09-27 15:43

可能是你脚本有错误
或者qterm版本太低

我测试过 一切正常
目前负债150多万
kylinhuang
帖子: 10
注册时间: 2007-03-11 11:30
送出感谢: 0
接收感谢: 0

#3

帖子 kylinhuang » 2007-09-28 9:20

脚本是qterm文档里的示例脚本
qterm是apt-get的最新版本
回复

回到 “因特网相关软件”