pidgin 2.2.1 deb 包

上网、浏览、聊天、下载等
回复
chasye
帖子: 333
注册时间: 2007-05-13 15:20
送出感谢: 0
接收感谢: 0

pidgin 2.2.1 deb 包

#1

帖子 chasye » 2007-10-01 19:08

打包环境: ubuntu 6.06
高版本的ubntu应该可能向下兼容的

本人试了一下可以上Q
以下是编译的选项:
--disable-consoleui --disable-gtkspell --disable-gevolution --disable-gstreamer --enable-cyrus-sasl --enable-nss=yes --with-dynamic-prpls="irc oscar qq jabber msn"
附件
pidgin-data_2.2.1-1_all.deb
pidin 的数据包(必要)
(1.39 MiB) 下载 3875 次
pidgin_2.2.1-1_i386.deb
pidgin 程序包(必要)
(1.26 MiB) 下载 4031 次
snapshot_1.jpg
pidgin 的截图
头像
kqueenc
帖子: 630
注册时间: 2007-05-27 20:29
送出感谢: 0
接收感谢: 0

#2

帖子 kqueenc » 2007-10-01 19:14

非常感谢!
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#3

帖子 gxcooo » 2007-10-02 15:20

这个2.2.1有个很不爽的问题
msn传文件居然进度可以到180%
Linux debian 2.6.18.1lemote #1 Sat Jan 13 16:02:26 CST 2007 mips GNU/Linux
top - 10:13:17 up 70 days, 11:32 , 1 user, load average: 0.63, 0.61, 0.55
allan88923
帖子: 57
注册时间: 2006-12-08 21:29
来自: 中国美术学院
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 allan88923 » 2007-10-02 18:46

能和7。04的gaim共存吗?是不是要删掉?
头像
wyg1258
帖子: 654
注册时间: 2006-09-12 19:44
来自: whu
送出感谢: 0
接收感谢: 0

#5

帖子 wyg1258 » 2007-10-02 20:23

可以上Q??
那倒要试试看啊
linux 学习记录 你的 我的 大家的

http://wyg1258.cublog.cn
wangshzh
帖子: 8
注册时间: 2007-06-03 17:52
送出感谢: 0
接收感谢: 0

#6

帖子 wangshzh » 2007-10-04 9:40

我安装的时候出错
dpkg: dependency problems prevent configuration of pidgin:
pidgin depends on libdbus-1-2 (>= 0.60); however:
Package libdbus-1-2 is not installed.
pidgin depends on libgnutls12 (>= 1.2.5); however:
Package libgnutls12 is not installed.
dpkg: error processing pidgin (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
pidgin
但是我已经装了 libdbus-1-3了,是否因为我用的7.04呢?搞不懂,请高手指点下
senhtry
帖子: 328
注册时间: 2006-12-02 17:32
来自: Matrix,01帝国
送出感谢: 0
接收感谢: 0

#7

帖子 senhtry » 2007-10-04 10:52

我也出错,少了3个库
http://senhtry.blog.ubuntu.org.cn

Acer TravelMate 3272NWXCi
Intel Core 2 Duo T5500
Kingston 1G DDR2 667
nVidia Geforce Go 7300
头像
bwchaos
帖子: 416
注册时间: 2006-10-19 14:08
来自: 西夏
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 bwchaos » 2007-10-04 11:00

你用什么打的包
bruin
帖子: 1
注册时间: 2007-09-28 23:06
送出感谢: 0
接收感谢: 0

#9

帖子 bruin » 2007-10-04 11:39

少了一个什么libdbus-1-2,而系统已经有一个libdbus-1-3的了,7.04的ubuntu

怎么解决?
banaba
帖子: 19
注册时间: 2006-11-04 16:35
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 banaba » 2007-10-04 14:27

跟上一版一样,登录QQ提示密码错误
Hox
帖子: 28
注册时间: 2007-10-03 0:34
送出感谢: 0
接收感谢: 0

#11

帖子 Hox » 2007-10-10 21:32

也是缺包libdbus-1-2,不知哪位有解决办法
还是安装回了pindig2.2.0,可以上QQ
hacula
帖子: 19
注册时间: 2007-10-10 16:41
送出感谢: 0
接收感谢: 0

#12

帖子 hacula » 2007-10-11 9:04

谢谢楼主,使用你提供的这两个包,终于上了MSN和QQ。

但之前在使用源码进行编译的时候,第一步就出错,帮忙看看是什么问题?说是C编译器不能产生可执行文件,为什么?系统里就安装了gcc,还要装C编译器吗?

coroel@coroel-desktop:~/eva$ ./configure --prefix=`kde-config --prefix`
checking build system type... i686-pc-linux-gnulibc1
checking host system type... i686-pc-linux-gnulibc1
checking target system type... i686-pc-linux-gnulibc1
checking for a BSD-compatible install... /usr/bin/install -c
checking for -p flag to install... yes
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for style of include used by make... GNU
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#13

帖子 bones7456 » 2007-10-11 10:53

ls的安装 build-essential
关注我的blog: ε==3
hacula
帖子: 19
注册时间: 2007-10-10 16:41
送出感谢: 0
接收感谢: 0

#14

帖子 hacula » 2007-10-11 11:01

已经解决该问题,是由于没有安装一个软件包,即编译库。
使用以下命令进行安装,#aptitude show build-essential
green_cai
帖子: 42
注册时间: 2006-08-17 0:27
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 green_cai » 2007-10-31 22:03

提示与gaim冲突,是不是应该先把gaim给卸载了
回复

回到 “因特网相关软件”