当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Azureus启动不了 我实在搞不定 也找不到解决方法 寻求帮助[已解决]
帖子发表于 : 2007-10-17 2:17 
头像

注册: 2006-10-22 13:51
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
在命令行下启动有下面的提示:
Exception in thread "main" java.lang.NoClassDefFoundError: org/eclipse/swt/widgets/Display
at org.gudy.azureus2.ui.swt.Main.<init>(Main.java:147)
at org.gudy.azureus2.ui.swt.Main.main(Main.java:162)

删除~/.azureus …………………………不行
重新安装azureus…………………………不行
重装java到1.6版…………………………不行

都是源里的 不会真的是BUG吧 以前没问题啊!


最后由 wind185 编辑于 2007-10-17 18:21,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-17 7:35 

注册: 2007-04-23 14:09
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
直接从网上下载一个3.0版的。
可以参考这个贴子,不过这位楼主写得有点问题,而且也不是最新的了
http://forum.ubuntu.org.cn/viewtopic.ph ... 305#162305


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-17 8:58 
头像

注册: 2007-05-26 11:50
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
自己下一个安装把,都是解压就可以用地。我试过两个版本的,都没问题


_________________
---------------------------------------------------------------------
我终身奋斗的最低革命纲领:农妇__山泉__有点儿田


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-17 12:17 
头像

注册: 2006-10-22 13:51
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
谢谢 新版3.0的可以用了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译