当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 自带的pidgin软件没有声音
帖子发表于 : 2007-10-22 22:35 
头像

注册: 2005-12-23 0:29
帖子: 1093
送出感谢: 0 次
接收感谢: 0 次
自带的pidgin软件没有声音,但是播放电影听音乐正常。软件设置如图, 我没有动过,点击测试也没有声音。


附件:
Screenshot-pidgin.png
Screenshot-pidgin.png [ 18.72 KiB | 被浏览 745 次 ]



_________________
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-04 20:18 
头像

注册: 2007-08-22 15:55
帖子: 2837
地址: 新加坡
系统: Archlinux
送出感谢: 0 次
接收感谢: 9
1、打开pidgin工具-->首选项-->声音
2、声音方式中,方式设为:命令
3、声音命令设为:aplay %s


_________________
Entschuldigung. Ich habe keine ahnung.
Secure with PGP: gpg --recv-keys 0x68b6e3d8
Fingerprint: 5556 517C F52F E402 DDF5 5400 6D30 F13E 68B6 E3D8
Towards A Sustainable Earth: Print Only When Necessary


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-04 22:16 

注册: 2007-10-10 16:41
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
试试去。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-04 22:23 
头像

注册: 2007-10-23 20:04
帖子: 343
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的楼上,一直没有解决这个问题,今天解决了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-06 18:11 
头像

注册: 2005-12-23 0:29
帖子: 1093
送出感谢: 0 次
接收感谢: 0 次
xjpvictor 写道:
1、打开pidgin工具-->首选项-->声音
2、声音方式中,方式设为:命令
3、声音命令设为:aplay %s


谢谢,解决了。不过不清楚原理


_________________
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-02 11:20 
头像

注册: 2007-10-15 18:54
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
xjpvictor 写道:
1、打开pidgin工具-->首选项-->声音
2、声音方式中,方式设为:命令
3、声音命令设为:aplay %s
我的pidgin也没有声音,试试这个啦!希望能解决问题.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-12 18:48 

注册: 2006-03-21 22:34
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我的也解决了,那个的意思明白阿,就是用aplay命令来播放你设置的声音文件.
aplay -- command-line sound recorder and player for ALSA sound-card driver
%s 就是参数啊


页首
 用户资料  
 
8 楼 
 文章标题 : 2楼正解,我也搞定了
帖子发表于 : 2008-05-17 22:59 

注册: 2008-04-27 10:25
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
好人那


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-25 2:11 
头像

注册: 2007-10-21 16:41
帖子: 1289
地址: GD
送出感谢: 0 次
接收感谢: 0 次
我的弄了好像还是不行。。。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译