[问题]firefox不能访问Gmail

上网、浏览、聊天、下载等
回复
yoshubom
帖子: 233
注册时间: 2005-12-28 16:23
送出感谢: 0
接收感谢: 0

[问题]firefox不能访问Gmail

#1

帖子 yoshubom » 2006-01-02 10:13

提示信息:
不预期的服务器回应


Firefox 不知道如何与服务器通讯。

* 请检查您的系统安装了个人安全管理程序。

* 这可能是因为服务器端非标准的配置所导致。

我是用server模式安装的系统。ICEWM + firefox。请问该如何设置?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-01-02 17:35

ff好像是带一堆东西。可能有相关包少了。没安装而已。
● 鸣学
yoshubom
帖子: 233
注册时间: 2005-12-28 16:23
送出感谢: 0
接收感谢: 0

#3

帖子 yoshubom » 2006-01-03 23:48

OK了,去官方网站下载1.5zh_cn版然后在synaptic下将firefox完全卸载,解压下载大文件直接运行里面大firefox,ok。 :twisted:
yoshubom
帖子: 233
注册时间: 2005-12-28 16:23
送出感谢: 0
接收感谢: 0

#4

帖子 yoshubom » 2006-01-03 23:49

原来apt 的是DEER PARK版的firefox。怪不得不能访问gmail。
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#5

帖子 firehare » 2006-01-04 10:19

apt的firefox是可以访问gmail的
我就是一直用的apt-get 下来的firefox
我心无畏,源自于我心无知。
图片
yoshubom
帖子: 233
注册时间: 2005-12-28 16:23
送出感谢: 0
接收感谢: 0

#6

帖子 yoshubom » 2006-01-04 12:18

那时候14rc的好像是错误的。楼上的可能命好没有用到那个版本。
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#7

帖子 firehare » 2006-01-04 12:45

这个不可能的,因为APT-GET的升级是每次开机都会做的事,而我每天都会开机的!只要存在过该版本,我是一定会用过的!
我心无畏,源自于我心无知。
图片
头像
luddy
帖子: 59
注册时间: 2005-12-26 1:31
送出感谢: 0
接收感谢: 0

#8

帖子 luddy » 2006-01-05 23:10

我的也不行,郁闷……
头像
never
帖子: 62
注册时间: 2005-11-05 18:18
来自: 广东深圳
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 never » 2006-01-06 10:17

当你打入 gmail.com 的时候,他会带你到以下的页面:
https://www.google.com/accounts/Service ... l%26zy%3Dl
但他是SSL的页面,会出来一个提示,确认加密的提示,是否你上一次点选了否并记住了。

我现在用的是 1.5 版本,原来是用 1.0.7,都可以正常使用。
yoshubom
帖子: 233
注册时间: 2005-12-28 16:23
送出感谢: 0
接收感谢: 0

#10

帖子 yoshubom » 2006-01-06 22:26

SSL选上了。直接解压官方的就可以使用了。也可能是我装了GnuTLS的缘故吧。GAIM的MSN插件也是通过GnuTLS的SSL实现的。 :twisted:
DEMON
帖子: 18
注册时间: 2005-08-21 10:34
送出感谢: 0
接收感谢: 0

#11

帖子 DEMON » 2006-01-10 18:48

yoshubom 写了:原来apt 的是DEER PARK版的firefox。怪不得不能访问gmail。
我用的也是deer park ,可以正常访问gmail的
回复

回到 “因特网相关软件”