还在用7.04,谁把7.10下的pidgin 2.2.1的deb包发上来

上网、浏览、聊天、下载等
回复
头像
linunix
帖子: 424
注册时间: 2006-11-21 21:25
送出感谢: 0
接收感谢: 0
联系:

还在用7.04,谁把7.10下的pidgin 2.2.1的deb包发上来

#1

帖子 linunix » 2007-10-25 17:19

自己编译的不要

用了一下7.10,感觉还是7.04顺手,而且7.10下的很多新特性也体验不到,所以还是换回了7.04。
但感觉7.10里面的pidgin不错,可以登QQ了!

只是找不到里面官方出的2.2.1的DEB包。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-10-25 17:23

帖一个,出问题概不负责... :lol:
附件
pidgin_1%3a2.2.1-1ubuntu4_i386.deb
(589.13 KiB) 下载 110 次
pidgin-data_1%3a2.2.1-1ubuntu4_all.deb
(1.33 MiB) 下载 139 次
关注我的blog: ε==3
头像
linunix
帖子: 424
注册时间: 2006-11-21 21:25
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 linunix » 2007-10-25 17:31

我想要的是

把pidgin从7.10里删掉,然后在新立得里面重新安装(这样会从源里下载2.2.1的deb),然后从
/var/cache/apt/archives/
目录里把pidgin的deb包拷出来给我
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-10-25 17:34

不明白,我的就是从7.10的 /var/cache/apt/archives/ 里面弄出来的.删了再下载有区别吗?
关注我的blog: ε==3
头像
linunix
帖子: 424
注册时间: 2006-11-21 21:25
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 linunix » 2007-10-25 17:36

如果没有删的话,系统原来就有,那么
/var/cache/apt/archives/
里应该是没有pidgin的deb的,如果删了再下载,里面就有了。

你上面发的那两个真的是7.10里的吗?
头像
linunix
帖子: 424
注册时间: 2006-11-21 21:25
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 linunix » 2007-10-25 18:01

我从DVD的pool文件夹里找到了,可惜不能用。

算了,2.2.0用的好好的何必升级呢。

楼上的同学,谢谢了啊。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#7

帖子 bones7456 » 2007-10-25 18:04

linunix 写了:如果没有删的话,系统原来就有,那么
/var/cache/apt/archives/
里应该是没有pidgin的deb的,如果删了再下载,里面就有了。

你上面发的那两个真的是7.10里的吗?
如假包换.
我是从7.04升级的,所以才有包.
不过..用不了就算了.
关注我的blog: ε==3
vitae
帖子: 12
注册时间: 2007-02-21 11:51
送出感谢: 0
接收感谢: 0

#8

帖子 vitae » 2007-10-25 20:04

有更新了哦
一款多平台上鼎鼎有名的IM软件,兼容协议包括:AIM Bonjour Gadu-Gadu Google Talk Groupwise ICQ IRC MSN MySpaceIM QQ SILC SIMPLE Sametime XMPP Yahoo! Zephyr
今天发布了2.2.2版更新。
详细更新:

View all closed tickets for this release. (Note that due to the way this release was made, it is possible that bugs marked as fixed in 2.2.1 or 2.2.2 will not be fixed until the next release.

General changes Various bug and memory leak fixes

Windows-specific changes
Updated gtkspell to include a patch to share Aspell dictionaries among all the input fields to avoid excessive memory usage.
Updated libxml2 to 2.6.30 Bonjour protocol now appears even if Bonjour for Windows isn't present (displays message indicating Bonjour for Windows must be installed if you try to log in and it isn't installed).
libpurple now looks for a default prefs.xml in the CSIDL_COMMON_APPDATA directory (e.g. Documents and SettingsAll UsersApplication Datapurpleprefs.xml) similarly to how this is done on other platforms.

下载请进 :http://pidgin.im/download/
头像
linunix
帖子: 424
注册时间: 2006-11-21 21:25
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 linunix » 2007-10-25 23:25

但是2.2.1和2.2.2的deb包还没出来啊。

真奇怪,pidgin为什么居然不提供deb包。
头像
antonym55
帖子: 353
注册时间: 2007-04-03 9:52
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 antonym55 » 2007-10-26 0:06

linunix 写了:但是2.2.1和2.2.2的deb包还没出来啊。

真奇怪,pidgin为什么居然不提供deb包。
有deb包反而不好,看我的,我自己打了个2.2.2的包,结果一装,系统就要更新pidgin
附件
pidgin.jpg
TODO LIST:
1.valgrind:
2.gcov:
3.cppuint:未在Linux中使用
4.PostgreSQL:unixODBC
5.Doxygen:UTF8 中文问题,生成LaTex文档问题
6.LaTex:明确安装问题,UTF8 中文字体问题
头像
linunix
帖子: 424
注册时间: 2006-11-21 21:25
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 linunix » 2007-10-27 14:12

自己打的deb包当然不如官方的好,嘻嘻
knightlu
帖子: 392
注册时间: 2006-12-07 21:40
送出感谢: 0
接收感谢: 2 次
联系:

#12

帖子 knightlu » 2007-11-07 13:00

7.04里安装,依赖关系不能满足,怎么办呢?去哪更新?

knightlu@knightlu-desktop:~$ sudo dpkg -i /home/knightlu/Downloads/pidgin_1%3a2.2.1-1ubuntu4_i386.deb
Password:
选中了曾被取消选择的软件包 pidgin。
(正在读取数据库 ... 系统当前总共安装有 112177 个文件和目录。)
正在解压缩 pidgin (从 .../pidgin_1%3a2.2.1-1ubuntu4_i386.deb) ...
dpkg:依赖关系问题使得 pidgin 的配置工作不能继续:
pidgin 依赖于 libc6 (>= 2.6-1);然而:
系统中 libc6 的版本为 2.5-0ubuntu14。
pidgin 依赖于 libdbus-1-3 (>= 1.1.1);然而:
系统中 libdbus-1-3 的版本为 1.0.2-1ubuntu4。
pidgin 依赖于 libdbus-glib-1-2 (>= 0.74);然而:
系统中 libdbus-glib-1-2 的版本为 0.73-1。
pidgin 依赖于 libglib2.0-0 (>= 2.14.0);然而:
系统中 libglib2.0-0 的版本为 2.12.11-0ubuntu1。
pidgin 依赖于 libgstreamer0.10-0 (>= 0.10.14);然而:
系统中 libgstreamer0.10-0 的版本为 0.10.12-0ubuntu2。
pidgin 依赖于 libgtk2.0-0 (>= 2.12.0);然而:
系统中 libgtk2.0-0 的版本为 2.10.11-0ubuntu3。
pidgin 依赖于 libpango1.0-0 (>= 1.18.2);然而:
系统中 libpango1.0-0 的版本为 1.16.2-0ubuntu1。
pidgin 依赖于 libpurple0 (>= 1:2.2.1);然而:
未曾安装软件包“libpurple0”。
pidgin 依赖于 libsqlite3-0 (>= 3.4.2);然而:
系统中 libsqlite3-0 的版本为 3.3.13-0ubuntu1。
pidgin 依赖于 libxdamage1 (>= 1:1.1);然而:
系统中 libxdamage1 的版本为 1:1.0.3-3。
dpkg:处理 pidgin (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
pidgin
回复

回到 “因特网相关软件”