给Ubuntu装EVA 0.3.9 可以传文件!

上网、浏览、聊天、下载等
yee
帖子: 125
注册时间: 2005-08-14 18:16
送出感谢: 0
接收感谢: 0
联系:

给Ubuntu装EVA 0.3.9 可以传文件!

#1

帖子 yee » 2006-01-05 21:07

好像没人仔细写过如何在ubuntu安装EVA 0.3.9 ,此文载自http://iyee.cn/

感谢网友zhengphou在breezy里打包的,并修正了一些lintian和linda的错误.
下载地址:http://linuxfans.org/nuke/modules.php?n ... o&did=4071

安装方法:

因为这个包是在kde3.5下的,所以得升级到kde3.5,否则会有依赖问题
sudo gedit /etc/apt/source.list (这段命令zhengphou写错了,已改正)
加上
deb http://kubuntu.org/packages/kde35 breezy main (外国的服务器,感觉很慢)

代码: 全选

sudo apt-get update
sudo apt-get upgrade
sudo dpkg -i eva_0.3.9-0ubuntu2_i386.deb
安装完,在终端输入 eva 启动!
操作系统应该可以更优雅一些
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-01-05 21:53

Qt的都不要
● 鸣学
头像
oneleaf
论坛管理员
帖子: 10237
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#3

帖子 oneleaf » 2006-01-05 23:03

ubuntu中文源已经带了 kde3.5 和 最新的 eva
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#4

帖子 freeflying » 2006-01-05 23:08

呵呵,fans里的也是我打的包。
图片
Zer4tul
帖子: 106
注册时间: 2005-08-09 10:14
送出感谢: 0
接收感谢: 2 次

#5

帖子 Zer4tul » 2006-01-06 1:08

已经装了,感觉吃CPU还是那么厉害……
头像
yangcheng
帖子: 498
注册时间: 2005-09-27 18:24
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yangcheng » 2006-01-07 23:50

oneleaf 写了:ubuntu中文源已经带了 kde3.5 和 最新的 eva
这个是哪个?
一直在用上交大的
osanllyer
帖子: 23
注册时间: 2006-01-09 19:36
送出感谢: 0
接收感谢: 0

#7

帖子 osanllyer » 2006-01-11 20:45

eva 有什么好的方面吗?现在用着Gaim觉得足够用了.
头像
donny
帖子: 335
注册时间: 2005-10-03 15:25
送出感谢: 0
接收感谢: 0

#8

帖子 donny » 2006-01-19 21:03

eva在gnome下能用吗??
yee
帖子: 125
注册时间: 2005-08-14 18:16
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yee » 2006-01-22 19:54

donny 写了:eva在gnome下能用吗??
可以,apt-get的时候会自动下载所需的文件
操作系统应该可以更优雅一些
头像
donny
帖子: 335
注册时间: 2005-10-03 15:25
送出感谢: 0
接收感谢: 0

#10

帖子 donny » 2006-01-23 15:00

1。我装了EVA后,为什么会说我版本太久要我去im.qq.com去下载?
2。怎样把EVA加到APPLICATION--INTERNET里去??
谢谢!
头像
donny
帖子: 335
注册时间: 2005-10-03 15:25
送出感谢: 0
接收感谢: 0

#11

帖子 donny » 2006-01-23 16:44

为什么我登录EVA之后,程序就消失了,请问怎样解决?
glorry
帖子: 72
注册时间: 2006-02-21 15:25
送出感谢: 0
接收感谢: 0

#12

帖子 glorry » 2006-03-24 12:30

麻烦!!!under gnome!!
卡卡西
帖子: 20
注册时间: 2005-11-06 8:59
送出感谢: 0
接收感谢: 0

#13

帖子 卡卡西 » 2006-04-04 11:15

0.4.1不是都已经有了吗
不能传文件?

貌似我没有测试
minjun
帖子: 47
注册时间: 2005-12-18 17:18
送出感谢: 0
接收感谢: 0

#14

帖子 minjun » 2006-04-16 12:24

我的eva怎么也没法apt-get呀,
老说我的 eva: PreDepends: kdelibs4c2a but it is not installable

但是我的已经装上了,而且有kdelibs4c2这个包,但不是kdelibs4c2a这个包,

kdelibs4c2a难道比kdelibs4c2要新吗?


请给个解决方法好吗?thankyou!
lypat2008
帖子: 201
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#15

帖子 lypat2008 » 2006-04-17 20:52

minjun 写了:我的eva怎么也没法apt-get呀,
老说我的 eva: PreDepends: kdelibs4c2a but it is not installable

但是我的已经装上了,而且有kdelibs4c2这个包,但不是kdelibs4c2a这个包,

kdelibs4c2a难道比kdelibs4c2要新吗?


请给个解决方法好吗?thankyou!
同上!!
回复

回到 “因特网相关软件”