g2ipmsg与compiz冲突??

上网、浏览、聊天、下载等
回复
头像
eternalubuntu
帖子: 209
注册时间: 2007-10-19 14:25
送出感谢: 0
接收感谢: 0

g2ipmsg与compiz冲突??

#1

帖子 eternalubuntu » 2007-11-01 23:35

在安装compiz之前我的g2ipmsg是能用的,但是自从安装了compiz和Xgl后,g2ipmsg能被对方看到,但是自己看不到对方,而且不能收发信息。试图重新安装时安装失败,错误为:
试图覆盖/usr/lib/libgconf2-4/2/libgconfbackend-xml.so 但是该文件为libgconf2所有
检查libgconf2时发现compiz依赖它,所以猜测为安装了compiz后将该文件覆盖了导致g2ipmsg不能正常使用。
我自己又重新编译安装了次,安装成功,但是仍然不能发现对方和被对方发现,有没有碰到类似情况的?
求解,谢谢!!
回复

回到 “因特网相关软件”