关于firefox安装djvu插件

上网、浏览、聊天、下载等
回复
liurunsheng
帖子: 24
注册时间: 2007-10-18 18:02
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

关于firefox安装djvu插件

#1

帖子 liurunsheng » 2007-11-03 18:18

我把以下包都安装了

gutsy (graphics): 3.5.19-2ubuntu1

Binary packages: djview, djvulibre-bin, djvulibre-plugin, djvuserve, libdjvuli

bre-dev, libdjvulibre15



但是firefox还是显示没有安装djvu插件,不能浏览学校的百万册数字图书

这是怎么回事,我用7.04好象可以,7.10就不行了。
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#2

帖子 glade » 2007-11-03 22:06

本人在7.04里djvu插件用不起来,还导致firefox启动变慢
下载一个mozilla装上,插件放在plugin目录,可以用
众人拾柴火焰高,齐心灌水漫金山
hsys
帖子: 28
注册时间: 2006-07-15 12:07
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 hsys » 2007-11-03 22:24

cd /usr/lib/firefox/plugins
sudo ln -s ../../netscape/plugins-libc6/nsdejavu.so ./
回复

回到 “因特网相关软件”