QQ版本过低而不能登录 [解决]

上网、浏览、聊天、下载等
回复
relic
帖子: 29
注册时间: 2007-07-17 19:14
送出感谢: 0
接收感谢: 0

QQ版本过低而不能登录 [解决]

#1

帖子 relic » 2007-11-06 22:32

我用的是ubuntu 7.04..刚一开始有装了LumaQQ和EVA都能用。可后来就因为版本过低的问题,一直登录不了。心里除了诅咒腾讯也别无办法。毕竟还是有一部份亲友和朋友需要联系的。后来就尝试用了米博 Meebo..虽然说没有群功能、截图功能、文件传输功能..等等,但毕竟还是可以联系到人的。也就将就着用了。但今天忽然用不了了。说我密码错误。我的密码很长的。而且一下在linux下使用的,难度会有人盗?我不信。。所以用了另外一台机器登录到了Windows下。一上QQ才明白,原来是被腾讯封杀了。(以前还一直不相信有这事。论坛里也有人说过的) 后来通过激活密码,总算可以登录了。然后就想起QQ登录不了是因为版本过低,我如果能在Windows下的低版本多登录几次,是那不是就可以在EVA里也能登录了呢。后来就下了QQ2005。。一登录,提示:此版本已停用。。。Faint....... 腾讯真当坏啊。。。。想把非官方的一网打尽。。。于是没办法又回到im.qq.com上看看是不是有什么低版本,一看。有个QQ2005英文版的。。于是又下了一个(死马当活马医).一登录,提示,此QQ不能登录。想马上解决问题,请致电Tencent客户。。再次Faint....不死心,再来一次。还是不行。。。。NND...我真火大了。。再来一次。。。没想到奇迹出现了,竟然能登录了。。。。OMG..于是上上下下折腾了几次就回到Ubuntu下了。。。打开EVA..登录。。。。OMG...近几个月来第一次登上了EVA...一次正常,除了分组的问题(对我来说,能登录,这点问题已经可以忽略不计了)

和大家分享一下心得,不知道有没有谁出现过和我一样的情况。。。祝大家好运:)
回复

回到 “因特网相关软件”