firefox 1.5 究竟是怎么回事啊?升级总是出错

上网、浏览、聊天、下载等
回复
saomonk
帖子: 13
注册时间: 2005-10-11 22:03
送出感谢: 0
接收感谢: 0

firefox 1.5 究竟是怎么回事啊?升级总是出错

#1

帖子 saomonk » 2006-01-13 15:20

每次升级都显示下面这个,不知道是什么原因导师错误?


正在预设定软件包 ...
(正在读取数据库 ... 系统当前总共安装有 195612 个文件和目录。)
正预备替换 mozilla-firefox 1.0.7-0ubuntu20 (使用 .../mozilla-firefox_1.4.99+1.5rc3.dfsg-1ubuntu10_all.deb) ...
rmdir: ‘/usr/lib/mozilla-firefox/extensions/*/uninstall’: 没有那个文件或目录
dpkg:处理 /var/cache/apt/archives/mozilla-firefox_1.4.99+1.5rc3.dfsg-1ubuntu10_all.deb (--unpack)时出错:
子进程·pre-installation script·返回了错误号·1
在处理时有错误发生:
/var/cache/apt/archives/mozilla-firefox_1.4.99+1.5rc3.dfsg-1ubuntu10_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

连本来装的firefox 1.0都收到影响了,有些问题。
我看很多人也碰到这个问题,不知道究竟设呢吗原因?
没有解决办法吗?
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2006-01-13 15:56

自己去官方下载一个把原来的覆盖掉就可以了.
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dongmh » 2006-01-13 20:53

没错其实源里的版本并不是最新的 你可以看到 rc3
ubuntu 6.06
我是初学者 大家多多关照
saomonk
帖子: 13
注册时间: 2005-10-11 22:03
送出感谢: 0
接收感谢: 0

#4

帖子 saomonk » 2006-01-14 23:55

但是为什么会出这个错误呢?我看到论坛上不少人更新后也没出错,
但是也有不少人更新后出这个错误。究竟是什么原因造成的呢?
是以前安装配置的原因还是包本身的原因呢?真实挺奇怪的。
这个问题没有好的解决方案吗?只能自行下载包来覆盖才行吗?
difancn
帖子: 73
注册时间: 2006-04-21 20:33
来自: 湖南
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 difancn » 2006-05-13 10:01

firefox要升级到1.5版,请参看:http://www.psychocats.net/ubuntu/firefox.php

有问题请看这里:
http://blog.sina.com.cn/u/4891ce27010003ka
turbohead
帖子: 58
注册时间: 2006-07-07 19:12
送出感谢: 0
接收感谢: 0

#6

帖子 turbohead » 2006-07-24 0:02

同样的问题,大家一起汇到这个帖子吧,看看有人能解决不
viewtopic.php?t=20321&highlight=%E5%AD% ... B%E7%A8%8B
回复

回到 “因特网相关软件”