[讨论]QQ工具点评

上网、浏览、聊天、下载等
回复
司马振宇
帖子: 65
注册时间: 2007-11-13 21:18
送出感谢: 0
接收感谢: 0

[讨论]QQ工具点评

#1

帖子 司马振宇 » 2007-11-13 21:48

pidgin,前身是gaim,在一定程度上支持QQ客户端。优点是可以和msn等工具整合在一起,还有好友千里眼等功能。看着清爽,用着顺手,和scim兼容性好。缺点是不能打开图片。最大的缺点是,马QQ总更改协议,pidgin跟不上,我的已经不能用了。

EVA,ubuntu软件库里提供的是0.41版,会出现协议过期,提示版本过低而不能使用的情况。我现在用0.49,也就是20070723版的,网上有deb包,安装很方便。

wine+QQ 万无一失的可以应用QQ2007协议的方式,缺点太多了。优点就一个:别的都不能用的时候,还可以用这个。安装wine+QQ的时候,尽量找绿色版的,安装版的就尽量最小安装,安装的东西越少,崩溃的可能性越小。
头像
yuff511
帖子: 53
注册时间: 2007-07-02 3:17
送出感谢: 0
接收感谢: 0
联系:

Re: [讨论]QQ工具点评

#2

帖子 yuff511 » 2007-11-14 2:09

司马振宇 写了:EVA,ubuntu软件库里提供的是0.41版,会出现协议过期,提示版本过低而不能使用的情况。我现在用0.49,也就是20070723版的,网上有deb包,安装很方便。

其实,0.41也可以用。我现在就用0.41,曾经发生过“版本太低”问题,后来发现其实真的是传说的那样:验证码的问题。因为以前被人家盗过QQ。我到windows下修改密码并申请密码保护,这样就不会提示“异常登录”要求输入验证码了。
不过,gaim和pidgin大概是真的被MHT给*河**蟹*了。
zenghaiaaa
帖子: 16
注册时间: 2007-11-09 21:03
来自: Shenzhen
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zenghaiaaa » 2007-11-14 23:25

我的没有验证码也不行。。。。。
提示版本过低
司马振宇
帖子: 65
注册时间: 2007-11-13 21:18
送出感谢: 0
接收感谢: 0

Re: [讨论]QQ工具点评

#4

帖子 司马振宇 » 2007-11-15 0:56

yuff511 写了:
司马振宇 写了:EVA,ubuntu软件库里提供的是0.41版,会出现协议过期,提示版本过低而不能使用的情况。我现在用0.49,也就是20070723版的,网上有deb包,安装很方便。

其实,0.41也可以用。我现在就用0.41,曾经发生过“版本太低”问题,后来发现其实真的是传说的那样:验证码的问题。因为以前被人家盗过QQ。我到windows下修改密码并申请密码保护,这样就不会提示“异常登录”要求输入验证码了。
不过,gaim和pidgin大概是真的被MHT给*河**蟹*了。


验证码是什么我都不知道。没跟我要过。我是因为提示QQ2006不能用,然后我装了QQ2007,然后pidgin和eva就不好连接了。开始还能连上,后来pidgin就彻底连不上了。eva多试几次能连上,看到谁在线上,但发不了言。装了eva0.49才好的。
回复

回到 “因特网相关软件”