[问题]eva 0.49 cvs20070723花屏的问题

上网、浏览、聊天、下载等
回复
uboat
帖子: 158
注册时间: 2007-11-10 11:15
送出感谢: 0
接收感谢: 0

[问题]eva 0.49 cvs20070723花屏的问题

#1

帖子 uboat » 2007-11-19 10:36

安装好了
一切都是那么爽

但是有时候会出先花屏问题
比如鼠标点击好友列表,然后鼠标周围就有花的痕迹,鼠标怎么移动,花痕就跟着移动
然后屏幕右下角有时候有花屏,开始怀疑是系统消息,关了后还有


ps:我之前安装firefox的flashplayer插件安装的不对,导致firefox现在打开有flash的特别慢,而且消耗瞬时100%.
尤其是新浪体育网,左边那个滚动的图片新闻,就是看不了,而且还要先闪一次,然后那一小块变成灰色的.
这个是否对此有影响?
想问一下如何卸载安装的flashplayer插件?
头像
davidlone
帖子: 626
注册时间: 2007-03-06 18:14
来自: 常德--重庆
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]eva 0.49 cvs20070723花屏的问题

#2

帖子 davidlone » 2007-11-19 11:25

uboat 写了:安装好了
一切都是那么爽

但是有时候会出先花屏问题
比如鼠标点击好友列表,然后鼠标周围就有花的痕迹,鼠标怎么移动,花痕就跟着移动
然后屏幕右下角有时候有花屏,开始怀疑是系统消息,关了后还有
是ati的8.42的驱动吗?
是的话就改动一下xorg.conf试试。改前备份一下。

在Section "Device"段添加:

代码: 全选

Option      "XAANoOffscreenPixmaps" "true" 
Option "DRI" "true"
在Section "Module"添加:

代码: 全选

Load  "dbe"
Composite改成Enable,
AIGLX改成true
ABIT Rocket AV8 ,AMD3500,创见DDR433 1GB,希捷IDE250GB,MSI6200a,7130电视卡,Archlinux
uboat
帖子: 158
注册时间: 2007-11-10 11:15
送出感谢: 0
接收感谢: 0

Re: [问题]eva 0.49 cvs20070723花屏的问题

#3

帖子 uboat » 2007-11-19 15:52

davidlone 写了:
uboat 写了:安装好了
一切都是那么爽

但是有时候会出先花屏问题
比如鼠标点击好友列表,然后鼠标周围就有花的痕迹,鼠标怎么移动,花痕就跟着移动
然后屏幕右下角有时候有花屏,开始怀疑是系统消息,关了后还有
是ati的8.42的驱动吗?
是的话就改动一下xorg.conf试试。改前备份一下。

在Section "Device"段添加:

代码: 全选

Option      "XAANoOffscreenPixmaps" "true" 
Option "DRI" "true"
在Section "Module"添加:

代码: 全选

Load  "dbe"
Composite改成Enable,
AIGLX改成true
非常感谢
现在没有问题了
我再用用看
lucefel
帖子: 21
注册时间: 2007-08-28 21:54
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 lucefel » 2008-01-12 17:33

哈哈,谢了,终于找到解决方法了~
lucefel
帖子: 21
注册时间: 2007-08-28 21:54
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 lucefel » 2008-01-12 17:51

我想知道为什么这么改呀 :roll:
回复

回到 “因特网相关软件”