当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 自己安装amuleCVS打的deb包跟新到(07,11,29)
帖子发表于 : 2007-11-21 12:58 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
昨天的版本 32位 7.10下 编译打包
功能方面 支持模糊 更接近emule

还有icon几个皮肤
编译出来的包超多 提供 几个主要的

sudo dpkg -i *.deb 可能由于先后关系依赖不满足 重复几次就能装上


附件:
amule-skin-tango_2.1.3+CVS20070922_i386.deb [138.91 KiB]
被下载 36 次
amule-ed2k_2.1.3+CVS20070922_i386.deb [159.05 KiB]
被下载 65 次
amule_2.1.3+CVS20070922_i386.deb [1.84 MiB]
被下载 102 次
amule-cmd_2.1.3+CVS20070922_i386.deb [239.69 KiB]
被下载 57 次
amule-common_2.1.3+CVS20070922_i386.deb [320.75 KiB]
被下载 51 次
amule-i18n-zh-cn_2.1.3+CVS20070922_i386.deb [141.32 KiB]
被下载 61 次


_________________
错过好多好贴,没占到广告位后悔啊


最后由 ttand 编辑于 2007-11-29 21:05,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-24 19:40 

注册: 2007-10-03 17:48
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
缺少依赖libc6是什么意思,我已经装了。我用的是7.04的版本!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-27 16:33 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
...不好意思 我用7.10编译的 估计你的库版本不够高


_________________
错过好多好贴,没占到广告位后悔啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-27 17:38 
头像

注册: 2007-10-11 22:40
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
给个安装顺序吧。楼主应该介绍一下这个软件的。[Ubuntu下的电驴]


_________________
神舟 承运B370S
赛扬@M370 1.5G
DDR2 512MB
集成INTEL GMA900显卡
UBUNTU 7.10


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-27 18:14 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
hyc_520 写道:
给个安装顺序吧。楼主应该介绍一下这个软件的。[Ubuntu下的电驴]


如果用源里面的 amule 2.1.3 没有问题就用2.1.3咯。
都是为了尝鲜才编译的 cvs 追求些新功能的 比如模糊连接阿 什么地区-国旗显示 kad更稳定了 可以竖排显示 工具栏 还有皮肤== 默认的server met nodes dat 的下载url都换成有效得了


如果需要的话 我会跟新这几个包的

依赖关系确实很烦 就把他们考到一个目录下然后到那里

sudo dpkg -i *.deb

也许一次成功不了 互相依赖的报错 就重复几次sudo dpkg -i *.deb 就ok了


_________________
错过好多好贴,没占到广告位后悔啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-27 19:49 
头像

注册: 2007-10-11 22:40
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
ttand 写道:
hyc_520 写道:
给个安装顺序吧。楼主应该介绍一下这个软件的。[Ubuntu下的电驴]


如果用源里面的 amule 2.1.3 没有问题就用2.1.3咯。
都是为了尝鲜才编译的 cvs 追求些新功能的 比如模糊连接阿 什么地区-国旗显示 kad更稳定了 可以竖排显示 工具栏 还有皮肤== 默认的server met nodes dat 的下载url都换成有效得了


如果需要的话 我会跟新这几个包的

依赖关系确实很烦 就把他们考到一个目录下然后到那里

sudo dpkg -i *.deb

也许一次成功不了 互相依赖的报错 就重复几次sudo dpkg -i *.deb 就ok了



多谢。马上去试试。皮肤的那个怎么装?


_________________
神舟 承运B370S
赛扬@M370 1.5G
DDR2 512MB
集成INTEL GMA900显卡
UBUNTU 7.10


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-27 20:27 
头像

注册: 2007-10-11 22:40
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
ttand 写道:
hyc_520 写道:
给个安装顺序吧。楼主应该介绍一下这个软件的。[Ubuntu下的电驴]


如果用源里面的 amule 2.1.3 没有问题就用2.1.3咯。
都是为了尝鲜才编译的 cvs 追求些新功能的 比如模糊连接阿 什么地区-国旗显示 kad更稳定了 可以竖排显示 工具栏 还有皮肤== 默认的server met nodes dat 的下载url都换成有效得了


如果需要的话 我会跟新这几个包的

依赖关系确实很烦 就把他们考到一个目录下然后到那里

sudo dpkg -i *.deb

也许一次成功不了 互相依赖的报错 就重复几次sudo dpkg -i *.deb 就ok了


照你说的装了。装出来后软件不运行。通过双击安装给出提示要运行sudo apt-get install -f 运行完以后补了4个文件。
再双击安装。。。。。成功了。可以运行了。

但是无法下载服务器列表????


附件:
Screenshot.png
Screenshot.png [ 555.52 KiB | 被浏览 355 次 ]



_________________
神舟 承运B370S
赛扬@M370 1.5G
DDR2 512MB
集成INTEL GMA900显卡
UBUNTU 7.10
页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-27 21:16 
头像

注册: 2007-10-11 22:40
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
但是无法下载服务器列表????


http://www.emule.org.cn/server.met ed2k
http://www.emule-inside.net/nodes.dat kad
复制进去,然后先点左上角的连接,再点更新服务器列表,这样就不会退出了。

问题解决了。。。。。


_________________
神舟 承运B370S
赛扬@M370 1.5G
DDR2 512MB
集成INTEL GMA900显卡
UBUNTU 7.10


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译