当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : pidgin出2.3.0了,可是源里还没有,谁知道什么时候才有啊,
帖子发表于 : 2007-11-27 5:30 

注册: 2006-06-04 19:29
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
难道又要自己编译?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-27 11:04 

注册: 2006-08-29 10:31
帖子: 157
送出感谢: 0 次
接收感谢: 0 次
源里面总是更新很慢,或者干脆不更新,还是自己编译爽


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-27 13:03 

注册: 2007-05-06 2:18
帖子: 527
送出感谢: 0 次
接收感谢: 0 次
源里还是2.2.1的呢

现在源更新的速度只能叫龟速了

不知道2.3.0能不能显示MSN昵称啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-27 14:45 

注册: 2006-06-04 19:29
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
英语不好,但还是看了一下说明,好像是可以有别名了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-27 14:48 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
关注 getdeb.net 这两天应该就有deb包可用了


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-27 15:58 

注册: 2006-06-04 19:29
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
自己忍不住编译了一下,虽然在configure时没问题,也都make install了,但是只能上qq。msn说是缺少ssl,我安装了libnss4-dev,可是还是不行。那位兄弟能告诉我啊,多谢了。


最后由 kaenguruh 编辑于 2007-11-27 16:22,总共编辑了 1 次

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-27 16:16 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
.....rpm的可能比较新


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-27 16:30 

注册: 2007-09-04 14:25
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我编译安装后,发现我原来常用的一个MSN登录不上,总是提示写入错误
但是另外一个不长用的帐号却能正常登录

两个帐号我看不出有什么区别,只是第一个帐号好友有几百个,但是另外一个好友只有三个


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-27 16:46 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
我下载了源码自己编译,sudo ./configure时提示configure: error: cannot find install-sh or install.sh in "." "./.." "./../.."
可是源码包里并没有这两个脚本啊


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-11-27 16:50 

注册: 2006-06-04 19:29
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
首先卸载以前的pidgin。包括pidgin-data
然后解压到~/下
然后安装各个软件包为的是能上msn和gtalk
sudo apt-get install libnss3-dev libssl-dev libnspr4-dev
然后是安装
sudo apt-get install gettext
sudo apt-get install libgtk2.0-dev
sudo apt-get install libxml2-dev
然后在pidgin2.3的目录下
./configure
如果没有错误,就可以
make
然后
sudo make install


刚才我的问题都解决了。希望这些对大家有用。也是刚刚成功。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-11-28 22:37 

注册: 2007-10-30 21:30
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
kaenguruh 写道:
自己忍不住编译了一下,虽然在configure时没问题,也都make install了,但是只能上qq。msn说是缺少ssl,我安装了libnss4-dev,可是还是不行。那位兄弟能告诉我啊,多谢了。



sudo apt-get remove pidgin libpurple0
sudo apt-get install pidgin


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-11-29 15:17 

注册: 2006-09-25 9:36
帖子: 171
地址: 福建
送出感谢: 0 次
接收感谢: 0 次
现在好像是2.2.2的吧?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-12-06 16:35 

注册: 2007-12-06 16:33
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
第一次编译安装后也说ssl问题。刚刚又编译安装了一次居然没有提示,而且使用正常,搞不懂了


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-12-06 16:51 
头像

注册: 2007-03-24 23:45
帖子: 2357
送出感谢: 0 次
接收感谢: 9
http://www.getdeb.net/搜索即可


页首
 用户资料  
 
15 楼 
 文章标题 : Re: pidgin出2.3.0了,可是源里还没有,谁知道什么时候才有啊,
帖子发表于 : 2007-12-07 13:13 

注册: 2006-07-18 13:41
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
kaenguruh 写道:
难道又要自己编译?


http://www.getdeb.net/app.php?name=Pidgin


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译