关于juploadr使用的有关java的问题解决

上网、浏览、聊天、下载等
回复
starster888
帖子: 98
注册时间: 2007-03-19 19:15
送出感谢: 0
接收感谢: 0

关于juploadr使用的有关java的问题解决

#1

帖子 starster888 » 2007-12-02 18:14

今天安装juploadr,使用./juploadr命令启动,提示问题是:
Starting JUploadr…
Java exec found in PATH. Verifying…
Suitable java version found [java = 1.4.2]
Configuring environment…
GCJ is an incompatible version of java

汗!!!英文不好,不是太懂。于是百度一下,发现郭爽的博客上有片文章,但是。。。。不知怎么的就是打不开。再百度,终于发现在http://juploadr.org/2007/04/23/gcj-getting-you-down-heres-the-ubuntu-fix/上有说明,网页是英文,总算没把那点英语给喂狗,弄懂了大概的意思。

sudo update-alternatives --config java命令
选择里面有sun的那一个,回车,再运行./juploadr命令 ,成功!!!
回复

回到 “因特网相关软件”