[求助]升级libcairo2,所依赖它的软件访问网络都有问题。

上网、浏览、聊天、下载等
回复
头像
PL7s
帖子: 377
注册时间: 2007-03-15 23:44
送出感谢: 0
接收感谢: 1 次

[求助]升级libcairo2,所依赖它的软件访问网络都有问题。

#1

帖子 PL7s » 2007-12-04 11:42

今天提示升级,内容很少,其中包括libcairo2-1.4.10-lubuntu4.1。升级之后firefox打开网页过程中自动关闭,咱论坛都上不来。看看依赖管系,依赖libcairo的软件包还真多,没办法彻底删除然后然后重新下载安装。包括pidgin也依赖它,pidgin也不好用了,上不来咱这的IRC。现在超级郁闷中,有没有遇到一样情况的朋友。


如果谁有解决的办法,希望不利赐教,感谢不尽。
上次由 PL7s 在 2007-12-04 14:07,总共编辑 1 次。
For the love of PL7s
图片
图片
头像
星际流火
帖子: 39
注册时间: 2006-12-15 13:23
来自: 广东茂名
送出感谢: 0
接收感谢: 0

#2

帖子 星际流火 » 2007-12-04 12:12

我也中招了,表现为新立得无用了,问题多多。ghost完事。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2007-12-04 12:31

没有问题。
如果要回到原来的,试试强制版本。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
PL7s
帖子: 377
注册时间: 2007-03-15 23:44
送出感谢: 0
接收感谢: 1 次

#4

帖子 PL7s » 2007-12-04 14:06

试验强制换回原来的版本,问题解决了。
汗都下出来了,网络不好用不久等于死了,以后这种事情还是少点吧。
For the love of PL7s
图片
图片
alpha.beta
帖子: 5
注册时间: 2007-11-19 14:07
送出感谢: 0
接收感谢: 0

#5

帖子 alpha.beta » 2007-12-06 20:38

我也遇到,怎么换回原来的版本
smartcar
帖子: 131
注册时间: 2006-04-07 14:14
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

感谢

#6

帖子 smartcar » 2007-12-08 9:34

我也遇到类似问题,谢谢lz的帖子!
回复

回到 “因特网相关软件”