安装amule问题

上网、浏览、聊天、下载等
回复
crywolf
帖子: 15
注册时间: 2007-11-25 15:09
送出感谢: 0
接收感谢: 0

安装amule问题

#1

帖子 crywolf » 2007-12-07 20:58

在安装amule时
在sudo apt-get install amule后,出现如下提示

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
amule: 依赖: amule-common (= 2.1.3-3ubuntu1) 但是 2.1.3.cvs20070505~3v1ubuntu1 正要被安装
E: 无法安装的软件包


以上啥意思,麻烦高手提示一下
头像
tiancaiamao
帖子: 149
注册时间: 2007-11-06 22:58
来自: 武汉
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 tiancaiamao » 2007-12-08 16:30

换个源再装也许就好了,你试一个
回复

回到 “因特网相关软件”