高手帮我看一下amule的配置,老是连不上服务器是不是配置的问题

上网、浏览、聊天、下载等
回复
crywolf
帖子: 15
注册时间: 2007-11-25 15:09
送出感谢: 0
接收感谢: 0

高手帮我看一下amule的配置,老是连不上服务器是不是配置的问题

#1

帖子 crywolf » 2007-12-08 18:54

amule老是连不上服务器,是不是配置有问题,各位帮我看一下。
配置文件如下:
[eMule]
AppVersion=aMule CVS
Nick=http://www.aMule.org
NewVersionCheck=0
StartupMinimized=0
ConfirmExit=0
EnableTrayIcon=0
MinToTray=0
ToolTipDelay=1
MaxDownload=0
MaxUpload=0
SlotAllocation=2
DownloadCapacity=3
UploadCapacity=3
Port=4662
UDPPort=4672
UDPDisable=0
Address=
MaxSourcesPerFile=300
MaxConnections=500
ConnectToED2K=1
ConnectToKad=1
UPnPEnabled=0
UPnPTCPPort=50000
Autoconnect=1
Reconnect=1
ShowOverhead=0
RemoveDeadServer=1
DeadServerRetry=2
Serverlist=1
AddServersFromServer=0
AddServersFromClient=1
Scoresystem=1
SmartIdCheck=1
SafeServerConnect=0
AutoConnectStaticOnly=0
ManualHighPrio=0
ICH=1
AICHTrust=0
AddNewFilesPaused=0
DAPPref=1
PreviewPrio=0
UAPPref=1
FullChunkTransfers=1
StartNextFile=0
StartNextFileSameCat=0
CheckDiskspace=1
MinFreeDiskSpace=1
IncomingDir=/home/cry/.aMule/Incoming
TempDir=/home/cry/.aMule/Temp
ShareHiddenFiles=0
VideoPlayer=
VideoPreviewBackupped=1
StatGraphsInterval=3
StatsAverageMinutes=5
VariousStatisticsMaxValue=100
statsInterval=30
MaxConnectionsPerFiveSeconds=20
FileBufferSizePref=16
QueueSizePref=50
ServerKeepAliveTimeout=0
3DDepth=4
AutoSortDownloads=0
ShowInfoOnCatTabs=0
ShowRatesOnTitle=1
VerticalToolbar=0
ShowPartFileNumber=0
SeeShare=2
IPFilterURL=
IPFilterAutoLoad=1
FilterLevel=127
FilterLanIPs=1
ParanoidFiltering=1
OnlineSignature=0
OnlineSignatureUpdate=5
OSDirectory=/home/cry/.aMule/
FilterMessages=0
FilterAllMessages=0
MessagesFromFriendsOnly=0
MessageFromValidSourcesOnly=1
FilterWordMessages=0
MessageFilter=
Language=
SplitterbarPosition=75
YourHostname=
DateTimeFormat=%A, %x, %X
IndicateRatings=1
AllcatType=0
ShowAllNotCats=0
DisableKnownClientList=0
DisableQueueList=0
MaxMessageSessions=50
SmartIdState=1
DropSlowSources=0
IsClientCryptLayerSupported=0
StatColor0=4194304
StatColor1=16761024
StatColor2=8454016
StatColor3=53760
StatColor4=32768
StatColor5=8421631
StatColor6=200
StatColor7=140
StatColor8=16750230
StatColor9=12583104
StatColor10=8454143
StatColor11=0
StatColor12=8454016
StatColor13=53760
StatColor14=32768
TableOrderingServer=0 0,
TableWidthsServer=188,140,130,150,106,103,87,60,40,40,80,80,80
TableOrderingSearch=0 4096,
TableWidthsSearch=500,100,50,65,280
TableOrderingDownload=6 4096,
TableWidthsDownload=270,60,96,137,99,87,90,75,70,110,220,220
TableOrderingUploads=0 0,
TableWidthsUploads=150,275,100,60,65,60,101,110,100,100,100
TableOrderingShared=9 0,
TableWidthsShared=250,100,50,70,220,100,100,120,100,120,120,220
TableOrderingQueue=0 0,
TableWidthsQueue=150,275,100,110,60,60,60,110,110,60,100
TableOrderingClients=0 0,
TableWidthsClients=150,150,150,150,150,150,150,150
IPFilterSystem=1
FilterComments=0
CommentFilter=
VerboseDebug=1
KadNodesUrl=http://emule-inside.net/nodes.dat
Ed2kServersUrl=http://www.gruk.org/server.met.gz
[FakeCheck]
Browser=2
CustomBrowser=
BrowserTab=1
[ExternalConnect]
UseSrcSeeds=0
ShowPercent=1
ShowProgressBar=1
AcceptExternalConnections=0
ECPassword=
ECAddress=
ECPort=4712
UPnPECEnabled=0
IpFilterClients=1
IpFilterServers=1
UseSecIdent=1
[Statistics]
MaxClientVersions=0
TotalDownloadedBytes=2457102631
TotalUploadedBytes=2371677506
[SkinGUIOptions]
UseSkinFile=1
SkinFile=
UseSkinFiles=0
Skin=System:kde4.zip
[Razor_Preferences]
FastED2KLinksHandler=1
NoNeededSourcesHandling=2
FullQueueSources=0
HighQueueRankingSources=0
HighQueueRanking=1200
AutoDropTimer=240
MAIN_X_POS=0
MAIN_Y_POS=33
MAIN_X_SIZE=1237
MAIN_Y_SIZE=703
SRV_SPLITTER_POS=310
[WebServer]
Enabled=0
Port=4711
UPnPWebServerEnabled=0
WebUPnPTCPPort=50001
PageRefreshTime=120
UseGzip=1
UseLowRightsUser=0
Password=
PasswordLow=
Template=php-default
[Proxy]
ProxyEnableProxy=1
ProxyType=0
ProxyName=
ProxyPort=1080
ProxyEnablePassword=0
ProxyUser=
ProxyPassword=
[UserEvents]
[UserEvents/DownloadCompleted]
CoreEnabled=0
CoreCommand=
GUIEnabled=0
GUICommand=
[UserEvents/NewChatSession]
CoreEnabled=0
CoreCommand=
GUIEnabled=0
GUICommand=
[UserEvents/OutOfDiskSpace]
CoreEnabled=0
CoreCommand=
GUIEnabled=0
GUICommand=
[UserEvents/ErrorOnCompletion]
CoreEnabled=0
CoreCommand=
GUIEnabled=0
GUICommand=
[GUI]
[GUI/TransferWnd]
Splitter=114
ShowClientList=1
[Obfuscation]
IsClientCryptLayerSupported=1
IsCryptLayerRequested=1
IsClientCryptLayerRequired=0
CryptoPaddingLenght=254
CryptoKadUDPKey=-330376346
[Debug]
Cat_General=1
Cat_Hasher=1
Cat_ED2k\ Client=1
Cat_Local\ Client\ Protocol=1
Cat_Remote\ Client\ Protocol=1
Cat_Packet\ Parsing\ Errors=1
Cat_CFile=1
Cat_FileIO=1
Cat_ZLib=1
Cat_AICH-Hasher=1
Cat_AICH-Transfer=1
Cat_AICH-Recovery=1
Cat_ListenSocket=1
Cat_Credits=1
Cat_ClientUDPSocket=1
Cat_DownloadQueue=1
Cat_IPFilter=1
Cat_KnownFileList=1
Cat_PartFiles=1
Cat_SHAHashSet=1
Cat_Servers=1
Cat_Proxy=1
Cat_Searching=1
Cat_ServerUDP=1
Cat_Client\ Kademlia\ UDP=1
Cat_Kademlia\ Search=1
Cat_Kademlia\ Routing=1
Cat_Kademlia\ Indexing=1
Cat_Kademlia\ Main\ Thread=1
Cat_Kademlia\ Preferences=1
Cat_PartFileConvert=1
Cat_MuleUDPSocket=1
Cat_ThreadScheduler=1
Cat_Universal\ Plug\ and\ Play=1
谢谢了
crywolf
帖子: 15
注册时间: 2007-11-25 15:09
送出感谢: 0
接收感谢: 0

#2

帖子 crywolf » 2007-12-08 19:55

没人知道吗
头像
qingliang
帖子: 114
注册时间: 2007-07-07 20:17
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 qingliang » 2007-12-10 14:13

我直接用winxp的emule 的met 文件
dy1981
帖子: 10
注册时间: 2007-11-04 1:08
送出感谢: 0
接收感谢: 0

#4

帖子 dy1981 » 2007-12-10 16:46

这个问题好像很专业啊!我来学习学习!
回复

回到 “因特网相关软件”