用firefox和honqueror进入ftp,里面汉字都是乱码

上网、浏览、聊天、下载等
回复
GodPig
帖子: 240
注册时间: 2007-04-27 23:07
送出感谢: 0
接收感谢: 0

用firefox和honqueror进入ftp,里面汉字都是乱码

#1

帖子 GodPig » 2007-12-13 15:59

用英文版操作系统,但是已经支持汉字了,我用Firefox和Konqueror都出现相同的问题,但是看一般的网页没有一点问题,不知道这是怎么回事?
hujy
帖子: 218
注册时间: 2006-05-25 10:13
来自: 明州
送出感谢: 0
接收感谢: 0

#2

帖子 hujy » 2007-12-13 16:02

查看-》字符编码中选择GB2312或GBK等中文编码试试。
GodPig
帖子: 240
注册时间: 2007-04-27 23:07
送出感谢: 0
接收感谢: 0

#3

帖子 GodPig » 2007-12-13 19:52

楼上的,你太有才了
太感谢了,立刻就解决了问题~~~~
选择了GB2312就OK了
GodPig
帖子: 240
注册时间: 2007-04-27 23:07
送出感谢: 0
接收感谢: 0

#4

帖子 GodPig » 2007-12-13 19:56

但是又发现了一个问题,那就是每进一级目录,都要进行设置
即使刚访问的,返回上级目录后,再进来之后仍然是乱码,不知道如何让其自动处理
i_am_cxb
帖子: 11
注册时间: 2007-09-16 12:26
送出感谢: 0
接收感谢: 0

#5

帖子 i_am_cxb » 2007-12-13 21:20

我也是,正在找方法。。。。。。
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#6

帖子 windwiny » 2007-12-13 21:27

首选项,网页编码
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 内存不足 » 2007-12-13 22:23

网页编码 自动选择
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
GodPig
帖子: 240
注册时间: 2007-04-27 23:07
送出感谢: 0
接收感谢: 0

#8

帖子 GodPig » 2007-12-14 11:20

OK了,谢谢楼上的两位
在FireFox里面的Preferences里面没有编码设置的呀?我没找到
但在Konqueror里面可以设置了
Tools-》Select Remote Charset-》GB2312
然后就正常了
foDDYY
帖子: 220
注册时间: 2005-05-19 9:47
送出感谢: 1 次
接收感谢: 0
联系:

#9

帖子 foDDYY » 2007-12-14 11:23

FX:
Preferences-Content-Advanced(under 'font & color')
GodPig
帖子: 240
注册时间: 2007-04-27 23:07
送出感谢: 0
接收感谢: 0

#10

帖子 GodPig » 2007-12-15 10:09

谢谢楼上的,果然好了
回复

回到 “因特网相关软件”