最近几天大家的Pidgin的QQ群有没有异常情况?

上网、浏览、聊天、下载等
回复
头像
smartliu
帖子: 173
注册时间: 2006-08-04 11:10
系统: Arch, macOS, Windows
来自: Jinan, Shandong, China
送出感谢: 1 次
接收感谢: 0
联系:

最近几天大家的Pidgin的QQ群有没有异常情况?

#1

帖子 smartliu » 2007-12-16 15:05

就是三、四天前的事了。本来QQ功能好好的,突然群的名字都变成了(NULL)了。点那个进去都是一样的聊天记录,群里之有我一个人,我选退群,提示我是群主(其实不是)。Pidgin是gentoo下编译的2.3.1。不会是腾讯又“升级”了吧?

另外,别人建议我用eva。我不想编译KDE支持,哪有静态版的可以下?谢谢!
2007年10月成功用Ubuntu 10.04 Beta 4光盘引导起来我的DELL XPS M1330,开启了我在私人电脑上的Linux生涯。
2007年12月无法忍受Ubuntu的龟速,开始使用Gentoo。
2008年3月,显卡坏掉,人在国外上学而DELL只提供大陆境内保修服务,无奈在当地买了台MacBook,自此8年远离了Linux的世界。
2015年,用工资买了Lenovo ThinkPad X250,我又回来啦……哈哈哈!!!
http://liuf.net
XDG3669
帖子: 380
注册时间: 2006-07-10 22:50
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 XDG3669 » 2007-12-16 16:54

这是Pidgin的2.3.1问题,用LumaQQ没有问题,直接在源中更新到2.3.1也是出现这样问题。
头像
smartliu
帖子: 173
注册时间: 2006-08-04 11:10
系统: Arch, macOS, Windows
来自: Jinan, Shandong, China
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 smartliu » 2007-12-16 17:21

XDG3669 写了:这是Pidgin的2.3.1问题,用LumaQQ没有问题,直接在源中更新到2.3.1也是出现这样问题。
是2.3.1的bug吗?2.3.0有这个问题吗?
2007年10月成功用Ubuntu 10.04 Beta 4光盘引导起来我的DELL XPS M1330,开启了我在私人电脑上的Linux生涯。
2007年12月无法忍受Ubuntu的龟速,开始使用Gentoo。
2008年3月,显卡坏掉,人在国外上学而DELL只提供大陆境内保修服务,无奈在当地买了台MacBook,自此8年远离了Linux的世界。
2015年,用工资买了Lenovo ThinkPad X250,我又回来啦……哈哈哈!!!
http://liuf.net
xihong1234
帖子: 49
注册时间: 2007-10-24 13:13
送出感谢: 0
接收感谢: 0

#4

帖子 xihong1234 » 2007-12-17 10:37

我的好多群干脆就都不显示
sam1860
帖子: 312
注册时间: 2006-10-28 11:05
送出感谢: 0
接收感谢: 0

#5

帖子 sam1860 » 2007-12-17 11:17

原来pidgin有群功能 :shock:
我的也是2。3。1,从来没收过群消息,所以只好用eva
google drive client for linux 下载
---------------------------------------------------------------
项目|9918视频秀
CentOS, Nginx, Java, C++, Go, MySQL, Redis
头像
smartliu
帖子: 173
注册时间: 2006-08-04 11:10
系统: Arch, macOS, Windows
来自: Jinan, Shandong, China
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 smartliu » 2007-12-17 11:59

eva要求有QT,我有点不舍得。
2007年10月成功用Ubuntu 10.04 Beta 4光盘引导起来我的DELL XPS M1330,开启了我在私人电脑上的Linux生涯。
2007年12月无法忍受Ubuntu的龟速,开始使用Gentoo。
2008年3月,显卡坏掉,人在国外上学而DELL只提供大陆境内保修服务,无奈在当地买了台MacBook,自此8年远离了Linux的世界。
2015年,用工资买了Lenovo ThinkPad X250,我又回来啦……哈哈哈!!!
http://liuf.net
kingpin
帖子: 263
注册时间: 2007-11-03 16:37
送出感谢: 0
接收感谢: 0

#7

帖子 kingpin » 2007-12-18 16:48

那是2.3.1的问题,2.3.0正常的,把2.3.0的libqq.so覆盖过去OK
onlyiknow
帖子: 527
注册时间: 2007-05-06 2:18
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 onlyiknow » 2007-12-18 18:57

用2.3.0的就行了,
头像
smartliu
帖子: 173
注册时间: 2006-08-04 11:10
系统: Arch, macOS, Windows
来自: Jinan, Shandong, China
送出感谢: 1 次
接收感谢: 0
联系:

#9

帖子 smartliu » 2007-12-19 5:27

kingpin 写了:那是2.3.1的问题,2.3.0正常的,把2.3.0的libqq.so覆盖过去OK
Could anyone upload that file? Thanks.
2007年10月成功用Ubuntu 10.04 Beta 4光盘引导起来我的DELL XPS M1330,开启了我在私人电脑上的Linux生涯。
2007年12月无法忍受Ubuntu的龟速,开始使用Gentoo。
2008年3月,显卡坏掉,人在国外上学而DELL只提供大陆境内保修服务,无奈在当地买了台MacBook,自此8年远离了Linux的世界。
2015年,用工资买了Lenovo ThinkPad X250,我又回来啦……哈哈哈!!!
http://liuf.net
头像
smartliu
帖子: 173
注册时间: 2006-08-04 11:10
系统: Arch, macOS, Windows
来自: Jinan, Shandong, China
送出感谢: 1 次
接收感谢: 0
联系:

#10

帖子 smartliu » 2007-12-19 11:01

太感谢上面两位了!自己编译了2.3.0,覆盖了libqq的两个文件(那个la是干什么的?),问题应该是解决了。 :D

不知道Pidgin想干什么…… :evil:
2007年10月成功用Ubuntu 10.04 Beta 4光盘引导起来我的DELL XPS M1330,开启了我在私人电脑上的Linux生涯。
2007年12月无法忍受Ubuntu的龟速,开始使用Gentoo。
2008年3月,显卡坏掉,人在国外上学而DELL只提供大陆境内保修服务,无奈在当地买了台MacBook,自此8年远离了Linux的世界。
2015年,用工资买了Lenovo ThinkPad X250,我又回来啦……哈哈哈!!!
http://liuf.net
回复

回到 “因特网相关软件”