当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [分享]一步一步教你安装好ie4linux
帖子发表于 : 2007-12-17 15:59 
头像

注册: 2007-04-09 15:19
帖子: 353
送出感谢: 0 次
接收感谢: 0 次
首先我是参考了这个帖子:http://forum.ubuntu.org.cn/viewtopic.php?t=76274
安装的,但是安装却不成功
安装提示错误信息是:
An error occured when trying to cabextract some files
在百度上搜了下终于找到方法解决,不敢独享,
这就把过程写出来给大家参考:
1.首先安装 wine 和 cabextract
(1) 终端下:sudo gedit /etc/apt/sources.list

添加源:deb http://us.archive.ubuntu.com/ubuntu feisty universe
deb http://wine.budgetdedicated.com/apt feisty main

(2)终端下:sudo apt-get update

终端下:sudo apt-get install wine

终端下:sudo apt-get install cabextract

2. 安装ie4linux
(1)终端下:wget http://www.tatanka.com.br/ies4linux/dow ... 2.0.tar.gz -O - | tar xvzf -

如果这条命令执行不成功,我的是能执行成功的

则换这条命令:

终端下:wget http://modzer0.cs.uaf.edu/~hardwarehank ... 2.0.tar.gz -O - | tar xvzf -

(2)然后执行:
终端下:cd ies4linux-2.0
终端下:./ies4linux

(3)执行了./ie4linux这个命令后就正式安装了,安装过程中你需要回答几个问题
第一个问题是:

Welcome, ray! I'm IEs4Linux.
I can install IE 6, 5.5 and 5.0 for you easily and quickly.
You are just four 'enter's away from your IEs.
I'll ask you some questions now. Just answer y or n (default answer is the bold one)

这里问你是装IE6还是安装IE5,默认是IE6,直接回车就可以了

第二个问题是:

Do you want to install IE 5.5 SP2 too? [ y / n ]
And do you want to install IE 5.01 SP2? [ y / n ]

这里是问你是不是要安装IE5和IE5.5,默认是不装,直接回车跳过

第三个问题是:

IEs can be installed using one of the following locales:
EN-US PT-BR DE FR ES IT NL SV JA KO NO
DA CN TW FI PL HU AR HE CS PT RU EL TR
Default is . Hit enter to keep it or choose a different one:

这是问你安装什么语言,叫你选择一个,我安装的是中文的,所以我输入CN
输入CN后直接回车进行安装
回车确认后系统自动从微软的网站上下载需要的文件并自动开始安装IE6以及Flash Player 9.下载的过程不算
太长,下载结束后会自动安装并配置

我得到的反馈信息如下:

Installing IE 6
Initializing
Creating Wine Prefix
Extracting CAB files
Processing inf file
Installing IE 6 Installing TTF Fonts
Installing RICHED20
Installing ActiveX MFC40
Installing DCOM98
Installing registry Finalizing
[ OK ]

Installing Flash Player 9
Extracting files
Installing flash on ie6
[ OK ]

IEs 4 Linux installations finished!

To run your IEs, type: /home/ray/bin/ie6

注意:
如果發生An error occured when trying to cabextract some files的錯誤的話,請进入到你的家目录底
下,然後按 Ctrl + h 键,然後找到 .ies4linux 這資料夾,再進去裡面,把 downloads 裡的東西全部删除掉,然
後再重新安裝一次ie4linux


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-17 22:27 
头像

注册: 2007-11-06 22:58
帖子: 149
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
到了Linux下为什么要用ie??


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-20 8:33 

注册: 2007-12-14 2:22
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
有很多银行系统的网站都是基于IE核心的,没有IE就没法进行网银操作了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-20 9:42 
头像

注册: 2006-10-24 15:46
帖子: 245
送出感谢: 0 次
接收感谢: 1
非常感谢楼主的奉献!为什么要装这个?弓虽女干我们意志和行为的并不仅仅一个盖茨!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-31 18:47 
头像

注册: 2007-09-16 13:33
帖子: 226
送出感谢: 0 次
接收感谢: 0 次
感谢楼主,安装成功,但不能播放flash和音频,视频


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-31 20:14 
头像

注册: 2007-04-09 15:19
帖子: 353
送出感谢: 0 次
接收感谢: 0 次
hizjz 写道:
感谢楼主,安装成功,但不能播放flash和音频,视频

你设置下就可以播放了的


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-31 20:21 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
有的网银也是用不了的。
还不如直接vbox下面安装XP。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-01-01 11:53 
头像

注册: 2007-09-16 13:33
帖子: 226
送出感谢: 0 次
接收感谢: 0 次
xhylyx 写道:
hizjz 写道:
感谢楼主,安装成功,但不能播放flash和音频,视频

你设置下就可以播放了的


谢谢,把安全级别降低就可以播放了,但播放flash时有时整个页面会闪,可能我电脑配置较低的缘故吧。但关系不大,只有特殊情况时才会用ie.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-01-04 0:13 

注册: 2007-10-03 13:47
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
恩,装好了,很不错的,顶一下


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-01-19 10:20 

注册: 2007-12-26 13:06
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
hizjz 写道:
xhylyx 写道:
hizjz 写道:
感谢楼主,安装成功,但不能播放flash和音频,视频

你设置下就可以播放了的


谢谢,把安全级别降低就可以播放了,但播放flash时有时整个页面会闪,可能我电脑配置较低的缘故吧。但关系不大,只有特殊情况时才会用ie.


我照做了,还是不行!(是指不能听歌)


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-01-24 16:11 

注册: 2007-09-13 21:56
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
谢谢~~~~~~~~~~``


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-01-27 0:05 

注册: 2005-07-30 0:57
帖子: 34
地址: shenzhen
送出感谢: 0 次
接收感谢: 0 次
如果能去到 http://www.tatanka.com.br/的话,现在有新ie4linux下载了。

我用的是ie4linux-2.99.0

有窗口弹出来,然后让你选择的。不再是在 终端里面问。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-01-28 11:55 

注册: 2008-01-18 17:20
帖子: 18
地址: BJ
送出感谢: 0 次
接收感谢: 0 次
好东西,多学习!顶


_________________
勇于突破行为习惯,坦然接受过程结果。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-02-01 9:49 
头像

注册: 2007-11-14 15:41
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
学习了,好帖!


页首
 用户资料  
 
15 楼 
 文章标题 : Re: [分享]一步一步教你安装好ie4linux
帖子发表于 : 2008-10-21 18:58 
头像

注册: 2008-06-27 0:27
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
1) Open a terminal

2) Open /etc/apt/sources.list

sudo gedit /etc/apt/sources.list

3) Uncomment (or add) following lines:

deb http://us.archive.ubuntu.com/ubuntu edgy universe

4) Add this line:

deb http://wine.budgetdedicated.com/apt edgy main

5) Close gedit. Update and install wine and cabextract:

wget -q http://wine.budgetdedicated.com/apt/387EE263.gpg -O- | sudo apt-key add -
sudo apt-get update
sudo apt-get install wine cabextract

6) Download IEs 4 Linux and install

wget http://www.tatanka.com.br/ies4linux/dow ... est.tar.gz
tar zxvf ies4linux-latest.tar.gz
cd ies4linux-*
./ies4linux


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译