[分享]解决OPERA安装flash不能显示flash和看视频的问题!!

上网、浏览、聊天、下载等
Hoxking
帖子: 62
注册时间: 2007-11-16 23:07
来自: WH
送出感谢: 0
接收感谢: 0
联系:

[分享]解决OPERA安装flash不能显示flash和看视频的问题!!

#1

帖子 Hoxking » 2007-12-18 11:31

安装opera9。24,一切顺利,但是打开新浪,优酷却不能显示FLASH和看视频,在网上找了N久也没有能解决这个问题,最后明白了是flash9.115的兼容问题。
解决办法,就是下个老版本的FLASH,问题解决。

解压后把libflashplayer.so文件拷贝到 /usr/lib/opera/plugins下面
然后在终端里 sudo chmod 777 /usr/lib/opera/plugins/libflashplayer.so
重新启动OPERA,问题解决。
附件
install_flash_player_7_linux.tar.gz
FLASH7。0
(993.94 KiB) 下载 7776 次
Hoxking
帖子: 62
注册时间: 2007-11-16 23:07
来自: WH
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Hoxking » 2007-12-18 11:33

我看论坛里好多的人都出现这样的问题。而且现在的Adobe Flash Player 7 For Linux 很难找到了。所以就共享出来。希望对朋友们有些用把。
头像
rhfcaesar
帖子: 2996
注册时间: 2005-11-17 15:45
来自: 湖北
送出感谢: 0
接收感谢: 1 次

#3

帖子 rhfcaesar » 2007-12-18 14:15

谢谢楼主,我换回flash 9.0.48也可以。文件大,没法上传共享,就发个链接吧:

http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14266&sliceId=2
:D :D
上次由 rhfcaesar 在 2007-12-19 12:10,总共编辑 1 次。

代码: 全选

枪杆子里面出政权
hujy
帖子: 218
注册时间: 2006-05-25 10:13
来自: 明州
送出感谢: 0
接收感谢: 0

#4

帖子 hujy » 2007-12-19 10:27

9.0.48.0版确实可以,找到arch中extra库中flashplugin-9.0.48.0-1.pkg.tar.gz的libflashplayer.so解压后复制到/usr/lib/opera/plugins中,flash可以播放了。
ftp://cle.linux.org.tw/pub/ArchLinux/ex ... pkg.tar.gz
头像
kg7726
帖子: 402
注册时间: 2006-12-16 12:39
来自: 广东省广州市
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 kg7726 » 2007-12-19 12:59

谢谢分享了,等一下试试
头像
kg7726
帖子: 402
注册时间: 2006-12-16 12:39
来自: 广东省广州市
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 kg7726 » 2007-12-19 14:53

我的还是不行,记得刚装完的时候是可以的,不过改成中文版就不行了。难道是RP问题 :em25
kulingkwi
帖子: 16
注册时间: 2007-06-14 13:58
送出感谢: 0
接收感谢: 0

#7

帖子 kulingkwi » 2007-12-22 16:21

7.0的的确可以啊
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#8

帖子 wangsen » 2007-12-27 18:20

hujy 写了:9.0.48.0版确实可以,找到arch中extra库中flashplugin-9.0.48.0-1.pkg.tar.gz的libflashplayer.so解压后复制到/usr/lib/opera/plugins中,flash可以播放了。
ftp://cle.linux.org.tw/pub/ArchLinux/ex ... pkg.tar.gz

大哥你的地址下不了了!
头像
夜泊枫桥
帖子: 333
注册时间: 2007-04-03 22:18
送出感谢: 0
接收感谢: 0

#9

帖子 夜泊枫桥 » 2007-12-28 12:55

:shock: 现在我的opera也妹flash
记得上次重装系统前是好的,装opera之后,自动认了
头像
hizjz
帖子: 226
注册时间: 2007-09-16 13:33
送出感谢: 0
接收感谢: 0

#10

帖子 hizjz » 2007-12-28 20:36

我的opera自从升到9.24就什么插件都不能用了。flash的用了9.0.48的还是不行。顺便说一下,我的flash插件本身就是9.0.48的。为什么没更新到9.115呢??
hujy
帖子: 218
注册时间: 2006-05-25 10:13
来自: 明州
送出感谢: 0
接收感谢: 0

#11

帖子 hujy » 2008-01-03 13:45

wangsen 写了:
hujy 写了:9.0.48.0版确实可以,找到arch中extra库中flashplugin-9.0.48.0-1.pkg.tar.gz的libflashplayer.so解压后复制到/usr/lib/opera/plugins中,flash可以播放了。
ftp://cle.linux.org.tw/pub/ArchLinux/ex ... pkg.tar.gz

大哥你的地址下不了了!


http://pickup.mofile.com/3787261777942454
文件提取码: 3787261777942454
kukuqiu001
帖子: 5
注册时间: 2007-05-11 11:25
送出感谢: 0
接收感谢: 0

#12

帖子 kukuqiu001 » 2008-02-03 17:00

flash9.048还是不能在opera上使用,只能上几分钟flash就不行了
只能改用flash7
我的是ubuntu上的opera9.24
不知道大家能用上flash9 的各位大大,是什么版本??
头像
yoxu
帖子: 48
注册时间: 2007-11-27 0:11
送出感谢: 0
接收感谢: 0

#13

帖子 yoxu » 2008-02-24 14:57

学习了一招,但有个问题,就是ROOt用户密码忘记了怎么办?
头像
vvoody
帖子: 749
注册时间: 2007-01-21 20:10
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 vvoody » 2008-02-24 15:11

yoxu 写了:学习了一招,但有个问题,就是ROOt用户密码忘记了怎么办?


找张livecd进去修改。
头像
qianwx
帖子: 730
注册时间: 2006-07-08 14:41
送出感谢: 0
接收感谢: 0

#15

帖子 qianwx » 2008-02-26 9:39

上面各位。。。。你们谁有9.0.31的版本阿??这个似乎是最初的9.0正式版,似乎某些9.25版Opera能使用那个版本的,只是我找不到9.0.31的Falsh插件
回复

回到 “因特网相关软件”